Results 1 to 3 of 3
  1. #1
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    12
    Posts
    28

    Windows 10 1809 Asus driver issues

    I just got Windows 10 1809 via auto update and a few issues happened.

    First up I'm missing the Sonic Studio and volume icon from Asus in the system tray( yes its set to show all icons). When I try to start Sonic Studio it says "The Software cannot be opened. You should install your audio driver first". I noticed that the Realtek High Definition Audio is now using driver 6.0.1.8531 with a date of 9/4/2018.

    So asus does not have a downloadable audio package for 1809?
    Last edited by srsbsns; 01-03-2019 at 04:14 AM.

  2. #2
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    Did you uninstall everything, clean the orphans and reinstall? I’ve had similar happen more than once. Same drivers just reinstalled fixed issues.*

  3. #3
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    17
    Posts
    1,697

    I belive is windows. I run test on all configuration. The only whay to avoid is rol back to 1803. I run 1803 for almos a week no issues. I n fact perfect. Now i try some other drivers. There is no way to use realtek, old new almost mid way drivers. Ot even stock drivers that are on the website. In my case codexi. But that is not all. there is or feels like a cascade failure. A MS certified tech was last weekend. the resolucion was. roll to 1803, he stop the update to 1809 and was perfect. For now since RMA will NOT HAPPEND is to use BT speakers, usb headphones or a external or pcie sound card.
    Learn, Play Enjoy!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •