Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
  1. #1
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    14

    Problems with audio

    A few months ago I built my first PC. I used the ROG Strix Z390-E Gaming motherboard. I can't stop the popup saying that I have plugged in an audio device when I have not plugged anything in. I have the audio drivers from the Asus site installed and have tried various settings in the Realtek Audio Console. It usually happens when I'm using my Oculus Rift, but can happen at times when I'm just browsing the web or something. The computer will freeze and I will get the popup even though nothing has been plugged in. I have tried everything I can think of including a clean install. I'm running Win10 64-bit home edition.

    Any ideas what is going on here?

  2. #2
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    13
    Posts
    1,492

    test something. disconnect the audio front panel from the board, for a day or two, and see if these still persist.
    Learn, Play Enjoy!

  3. #3
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    14

    Quote Originally Posted by Itzycharles View Post
    test something. disconnect the audio front panel from the board, for a day or two, and see if these still persist.
    OK. I will try that.

  4. #4
    ROG Guru: Black Belt Array toronto699 PC Specs
    toronto699 PC Specs
    Laptop (Model)G752-VY-DH78K , G751-JYDH72X
    MotherboardRog Tytan G30AB
    Processori7-4770K
    Memory (part number)32GB
    Graphics Card #1Asus Gold20th GTX980Ti
    Sound CardDell X-Fi Audigy SoundBlaster
    Monitor3 Acer K272HL
    Storage #1118 GB/OS
    Storage #22.72 TB
    CPU CoolerIntegrated Liquid-Cooled CPU
    CaseG30AB
    Power SupplyAsus 700 Watt
    Keyboard Razer BlackWidow Ultimate
    Mouse Razer Diamond Back
    Headset Sony Studio Professional , Razer Seiren Mic
    Mouse Pad Razer FireFly
    Headset/Speakers Logittech 5.1 Z-5500
    OS W 10
    Network RouterSagemon Fast 5250 Hub 2000

    Join Date
    Aug 2014
    Reputation
    74
    Posts
    2,407

    I Get The Same Pop Up {Front Panel} , Audio Device Installed {Microphone} I Will Get The Popup Even Though Nothing Has Been Plugged In , On My Asus GD30CI , My Question To You Is Your Internet Stable ? Do You Have Internet Disconnects ? Windows Is Up To Date , All Drivers Updated , Except My Audio Driver , I Use a W8.1 driver for 5.1 audio , Pop Up Happens With Any Audio Driver , Strange We have Same POP UP Issue
    Last edited by toronto699; 03-14-2019 at 07:27 PM.

  5. #5
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    14

    Quote Originally Posted by toronto699 View Post
    I Get The Same Pop Up {Front Panel} , Audio Device Installed {Microphone} I Will Get The Popup Even Though Nothing Has Been Plugged In , On My Asus GD30CI , My Question To You Is Your Internet Stable ? Do You Have Internet Disconnects ? Windows Is Up To Date , All Drivers Updated , Except My Audio Driver , I Use a W8.1 driver for 5.1 audio , Pop Up Happens With Any Audio Driver , Strange We have Same POP UP Issue
    I haven't noticed any internet problems. I'm connected with an ethernet cable.

  6. #6
    ROG Guru: Black Belt Array toronto699 PC Specs
    toronto699 PC Specs
    Laptop (Model)G752-VY-DH78K , G751-JYDH72X
    MotherboardRog Tytan G30AB
    Processori7-4770K
    Memory (part number)32GB
    Graphics Card #1Asus Gold20th GTX980Ti
    Sound CardDell X-Fi Audigy SoundBlaster
    Monitor3 Acer K272HL
    Storage #1118 GB/OS
    Storage #22.72 TB
    CPU CoolerIntegrated Liquid-Cooled CPU
    CaseG30AB
    Power SupplyAsus 700 Watt
    Keyboard Razer BlackWidow Ultimate
    Mouse Razer Diamond Back
    Headset Sony Studio Professional , Razer Seiren Mic
    Mouse Pad Razer FireFly
    Headset/Speakers Logittech 5.1 Z-5500
    OS W 10
    Network RouterSagemon Fast 5250 Hub 2000

    Join Date
    Aug 2014
    Reputation
    74
    Posts
    2,407

    I Am Connected With An ethernet Cable Also ,

  7. #7
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    14

    Quote Originally Posted by toronto699 View Post
    I Am Connected With An ethernet Cable Also ,
    Do you have an Oculus Rift connected?

  8. #8
    ROG Guru: Black Belt Array toronto699 PC Specs
    toronto699 PC Specs
    Laptop (Model)G752-VY-DH78K , G751-JYDH72X
    MotherboardRog Tytan G30AB
    Processori7-4770K
    Memory (part number)32GB
    Graphics Card #1Asus Gold20th GTX980Ti
    Sound CardDell X-Fi Audigy SoundBlaster
    Monitor3 Acer K272HL
    Storage #1118 GB/OS
    Storage #22.72 TB
    CPU CoolerIntegrated Liquid-Cooled CPU
    CaseG30AB
    Power SupplyAsus 700 Watt
    Keyboard Razer BlackWidow Ultimate
    Mouse Razer Diamond Back
    Headset Sony Studio Professional , Razer Seiren Mic
    Mouse Pad Razer FireFly
    Headset/Speakers Logittech 5.1 Z-5500
    OS W 10
    Network RouterSagemon Fast 5250 Hub 2000

    Join Date
    Aug 2014
    Reputation
    74
    Posts
    2,407

    No Oculus Rift Connected , No Mic Connected To Any Audio Port , 7.1 speaker Set Up, Wireless Printer , 3 Front USB Cables For Charging Of Devices On Front Panel , USB Razer Mouse , USB Razer Key Board , USB 10GB HD , Back Panel Windows Version 1809 Build 17763.379
    MB Temps Approx 35c Intel® H270 Chip Set ,

    Even If A Mic Is Connected I Get The Audio Device Connected Notice POP UP ,
    Last edited by toronto699; 03-14-2019 at 10:37 PM.

  9. #9
    ROG Member Array letrasenumeros PC Specs
    letrasenumeros PC Specs
    MotherboardAsus ROG Maximus X Hero (UEFI 1801)
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair CMD16GX4M2B3466C16
    Graphics Card #1Asus ROG Strix GeForce GTX 1070
    MonitorAcer Predator XB271HU
    Storage #1Samsung 970 PRO 512 GB
    Storage #2Seagate Barracuda 7200.14 3TB
    CPU CoolerCorsair Hydro H100i PRO
    CaseCorsair Graphite 600T
    Power SupplyCorsair HX750i
    Keyboard Razer Cyclosa
    Mouse Razer DeathAdder Elite
    Headset/Speakers Logitech X-540 5.1
    OS Windows 10 Home x64
    Accessory #1 Samsung SH-S183L DVDW

    Join Date
    Apr 2018
    Reputation
    11
    Posts
    16


  10. #10
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    14

    Even with the front jacks disconnected from the motherboard, it still happens. Also The audio console will crash sometimes. I think this is definitely some problem with the drivers.

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •