Results 1 to 8 of 8
  1. #1
    ROG Member Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    5

    Asus Apex Xi problems?

    Hi

    I recently changed a formula x for an apex xi.

    I do not understand how the overclock of this Mb works.

    I have a 9900k at 5 ghz with water.

    In formula x i have 5 ghz with 1.18 vcore. At 5.3ghz a need 1.32 vcore.


    Click image for larger version. 

Name:	2ngsxf5.png 
Views:	0 
Size:	482.9 KB 
ID:	79413

    Temp of package and cpu (peci) are on 73-86º.

    However in apex xi need 1.12 vcore and i cant 5.3 ghz. Only can 5.2 at 1.25vcore.

    With 1.3 vcore at 5 ghz. I have this. I have 20 º more than formula X . If I release 4 cibenech the pc turns off

    Click image for larger version. 

Name:	23abdc.png 
Views:	0 
Size:	500.6 KB 
ID:	79412

    why? How I fix this?

  2. #2
    ROG Member Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    5

    some can help me?

  3. #3
    Administrator Array Silent Scone@ASUS's Avatar
    Join Date
    Mar 2016
    Reputation
    124
    Posts
    1,801

    Temperature disparity between the Formula XI is likely due to poor cooler mounting. Remove the CPU cooler and check for even mounting pressure.

  4. #4
    ROG Member Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Silent Scone@ASUS View Post
    Temperature disparity between the Formula XI is likely due to poor cooler mounting. Remove the CPU cooler and check for even mounting pressure.


    Talking with a friend, I realized today that I have a lot of temp between the cores and it can be that.

  5. #5
    ROG Member Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Silent Scone@ASUS View Post
    Temperature disparity between the Formula XI is likely due to poor cooler mounting. Remove the CPU cooler and check for even mounting pressure.
    hi again.
    i remove the cpu cooler and I'm still having the same problem. I think the configuration is the problem. i have 0 avx, 1.15 vcore mode manual , llc8 (0 vdroop) , mode xtreme phases.


    What can it be or what can I touch?

  6. #6
    New ROGer Array ninezerofive PC Specs
    ninezerofive PC Specs
    MotherboardMaximus XI Apex
    Processori7-9700K @ 5.2
    Memory (part number)Trident Z Royal 4000 / 2x8GB @ C17
    Graphics Card #1ROG Strix 1070 OC
    Storage #1Corsair MP510 960 GB
    Storage #2Seagate 3TB
    CPU CoolerROG Ryuo 240
    Power SupplyROG THOR 850W
    Keyboard ROG Claymore
    Mouse ROG Pugio
    ninezerofive's Avatar
    Join Date
    Nov 2018
    Reputation
    18
    Posts
    179

    I think you try to compensate low vcore with high LLC, mine 9700K is working well with LLC6, just a slight droop, but I think 8 is a suicide, no wonder your temps are blowing up.

    My guess is that llc works "better" on Apex and you don't need 8, like you did on Formula. Try 6 with vcore of like 1.3~ and see how the things are then.

  7. #7
    ROG Member Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    5

    Quote Originally Posted by ninezerofive View Post
    I think you try to compensate low vcore with high LLC, mine 9700K is working well with LLC6, just a slight droop, but I think 8 is a suicide, no wonder your temps are blowing up.

    My guess is that llc works "better" on Apex and you don't need 8, like you did on Formula. Try 6 with vcore of like 1.3~ and see how the things are then.

    have u got apex xi?

    can u tell me your configuration. ?


    i will try llc6.

    thank you.

  8. #8
    New ROGer Array ninezerofive PC Specs
    ninezerofive PC Specs
    MotherboardMaximus XI Apex
    Processori7-9700K @ 5.2
    Memory (part number)Trident Z Royal 4000 / 2x8GB @ C17
    Graphics Card #1ROG Strix 1070 OC
    Storage #1Corsair MP510 960 GB
    Storage #2Seagate 3TB
    CPU CoolerROG Ryuo 240
    Power SupplyROG THOR 850W
    Keyboard ROG Claymore
    Mouse ROG Pugio
    ninezerofive's Avatar
    Join Date
    Nov 2018
    Reputation
    18
    Posts
    179

    Quote Originally Posted by rubeen_9@ View Post
    have u got apex xi?

    can u tell me your configuration. ?


    i will try llc6.

    thank you.
    I talk about it a bit here :


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •