Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    18

    How to disable AUTO-Brightness ?

    So today i just open up my laptop back panel to re-paste the thermal paste.

    like 1 hour later, i undervolt, and tried some games later, I've noticed my screen will automatically change the brightness of my screen... which is very dumb.

    how to disable this function? or is it just I fked up my gpu when i re-paste my thermal paste.. (I do wipe out the thermal paste on my gpu for a long time, using IPA and cotton buds) (i do it quite hard tho)

    Is it really fked up on the gpu or is it only thermal paste problem on wrong spot or settings on my gpu problem ?

    btw I've disabled the power saving mode on the intel so please dun teach me to do that

  2. #2
    ROG Member Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    18

    oh nvm , I've done myself after a few updates and restart

  3. #3
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    11
    Posts
    25

    right click > display settings and there's a check box for enabling / disabling screen brightness to change according to ambient light .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •