Results 1 to 3 of 3
  1. #1
    New ROGer Array WATASHIWA PC Specs
    WATASHIWA PC Specs
    MotherboardAsus Zenith Extreme Alpha
    ProcessorThreadripper 2950x
    Memory (part number)F4-3200C14Q-64GTZR
    Graphics Card #1Nvidia Titan RTX
    MonitorBenQ SW271
    Storage #1Samsung SSD 970 PRO 512GB M.2
    Storage #2Samsung SSD 970 PRO 512GB M.2
    CPU CoolerCooler Master Wraith Ripper
    CasePhanteks Enthoo Evolv X
    Power SupplySeasonic Prime Platinum 1300W ATX 2.4
    Keyboard Razer Deathstalker
    Mouse Logitech MX Master
    OS Windows 10

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    4

    Zenith Extreme Alpha VRM Heatskin Cooler BUG?!

    Hello Everyone,* I have a big Problem with the 2 Coolers in the Headskin of the VRM Cooler on the Zenith Extreme Alpha Motherboard, there spinning like crazy and very loud on full speed. In the Bios >> Monitor .. the HS Fan Speed shows around 13.000 rpm, I tried to change in silent mode over Q-Fan Configuration, still the same no changes, I changed the Heatskin Fan Q-Fan Controll to PWM Mode and set the Duty Cycle % all to 0 to see what happens, one of the fans stopped spinning and the other one still spins full speed, this must be a bug in the Bios, because I connected the HS Fan to the Fan Extension Card II that was included with the Motherboard and in the Set the Extension Fan 5 Q-Fan Control to DC Mode with Manual there I have the option "Allow Fan Stop" and both Fan stops and set it up to 60%/60° 70%/65° 100%/75°, that way the HS Fan is quite run some benchmarks like 3D Mark, Cinebench, very stable.* I was a Mac User changed after 15 years to a PC maybe I do something wrong in the UEFI Bios Settings or the Motherboard or the Bios are broken.* Need some help please wo make it work probably it should be, HS FAN on the Motherboard HS FAN Connector.

    Bios Version 0207
    *
    Best Regards,

    Watashiwa*

  2. #2
    ROG Enthusiast Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    47

    You right I also see some strange behavior on this VRM fans. They seems to be bound to CPU fan speed or something.
    The go low at startup on Motherboard... then during windows boot they go max speed and then quiet down once AI Suite load back on.

    I turned them off in BIOS (by lowering the cuve) one time the PC did shutdown after the while... I have never notice temperature on those cooler going above 45 degree.

  3. #3
    New ROGer Array WATASHIWA PC Specs
    WATASHIWA PC Specs
    MotherboardAsus Zenith Extreme Alpha
    ProcessorThreadripper 2950x
    Memory (part number)F4-3200C14Q-64GTZR
    Graphics Card #1Nvidia Titan RTX
    MonitorBenQ SW271
    Storage #1Samsung SSD 970 PRO 512GB M.2
    Storage #2Samsung SSD 970 PRO 512GB M.2
    CPU CoolerCooler Master Wraith Ripper
    CasePhanteks Enthoo Evolv X
    Power SupplySeasonic Prime Platinum 1300W ATX 2.4
    Keyboard Razer Deathstalker
    Mouse Logitech MX Master
    OS Windows 10

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    4

    Looks like my motherboard has a issue, had to send it back now I need to wait 6-8 weeks they told me, so disappointed about it really, spend so much money for it and now this, hope they will replace the motherboard, einteile to spend so much money, was not even able to use the system, don’t like to get a repaired one back*

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •