Results 1 to 2 of 2
  1. #1
    ROG Guru: White Belt Array kens30 PC Specs
    kens30 PC Specs
    MotherboardAsus Maximus X Code
    ProcessorCore i7 8700K
    Memory (part number)G.Skill Trident Z RGB F4-3200C14D-32GTZR
    Graphics Card #1? RTX3080
    Sound CardSound Blaster Z
    MonitorSamsung 32inch 1080p
    Storage #1Samsung 970 pro 500gb
    Storage #2Samsung 970 evo plus 500gb 860 evo 500gb + WD 8tb
    CPU CoolerCorsair H110i gt
    CaseCorsair Graphite 780T
    Power SupplyCorsair AX860 Platinum
    Keyboard Corsair K70 RGB LUX
    Mouse Logitech G pro
    OS Windows 10 pro
    Accessory #1 Microsoft Xbox One Controller
    kens30's Avatar
    Join Date
    Jan 2018

    Z370 Restore AC Power Loss not working!

    Hi in the recent weeks i have been having brief 1 sec power outages,which always makes my pc shut down and immediately turn back on.
    The only setting i could find in the bios is under APM/Restore AC Power Loss set to power off.
    As a test i tried all settings (power on,last state) and simulating a 1 sec power loss by switching the psu off and immediately back on again.
    Still same behavior! I am completely lost as to what to do to make my pc stay off in such situations.
    What else could be causing this behavior i am totally confused.

    BTW my PSU is only 10 months old.

  2. #2
    ROG Member Array menaquinone PC Specs
    menaquinone PC Specs
    Laptop (Model)desktop
    MotherboardASUS Prime Z370-A
    ProcessorIntel Core i7-8700K
    Memory (part number)don't wanna say
    Graphics Card #1none
    Sound Cardnone/on_mobo
    Monitordon't wanna say
    Storage #1SSD
    CPU Coolerdon't remember
    Casedon't remember
    Power Supplydon't wanna say
    Keyboard don't wanna say
    Mouse don't wanna say
    OS Windows 7 64bit (temporary)
    menaquinone's Avatar
    Join Date
    Jun 2020

    I have something similar that I've tried: shutdown from Windows 7 x64, unplug from power socket, press power button(to drain capacitors), then it briefly seems to power on from whatever charge it had left but shutsoff because it is still unplugged After this, if I plug it in the socket, it starts to power on as if I had pressed the power button, but I didn't ! this on ASUS Prime Z370-A with latest BIOS Version 2401 2019/07/24

    My setting was on Power Off, so it clearly wasn't respected.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts