Results 1 to 9 of 9

Threaded View

  1. #1
    ROG Guru: White Belt Array Loaded Glove PC Specs
    Loaded Glove PC Specs
    Laptop (Model)Acer Aspire E5 575
    MotherboardAsus Maximus VIII Hero
    ProcessorIntel i7 6700k
    Memory (part number)Corsair CMK32GX4M2A2666C16
    Graphics Card #1Msi GTX 1080 Gaming X
    MonitorVizio E43 F1 4K HDR 60hz 444
    Storage #1Samsung 970 Evo M.2 250gb
    Storage #2Hitachi Deskstar 7K3000 2tb
    CPU CoolerBeQuiet! Dark Rock Pro 4
    CasePhanteks Enthoo Pro Tempered
    Power SupplyCooler Master V850 (Seasonic KM3)
    Keyboard iKBC F87 RGB (MX Cherry brown)
    Mouse Steel Series Rival 110
    Headset Steel Series Arctis 7
    Mouse Pad Steel Series QcK Mini
    OS Windows 10 Pro 64
    Accessory #1 Logitech F710 Gamepad
    Loaded Glove's Avatar
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    91

    The infamous CTD *crash to desktop*

    Perhaps the thread title is a little dramatic, but this phenomenon has always baffled me. I am running Windows 10 pro 64 bit and have experienced CTD's with a number of games over the last couple years. Rather than assume it was ever any particular game, I considered that it seems more like a general system issue and about creating the right conditions to give rise to it happening. Was using older video drivers for awhile and recently updated to the latest nvidia for my 1080 and now Sniper Elite 4 has had it happen 3x now, very randomly. I finally may have a clue. While playing I had msi afterburner open and after the game crashed to desktop, I paused the monitor and reviewed all the information. One thing immediately stood out to me. The cpu speed was locked into intel turbo boost (all core sync on asus board) for my non oc'ed 6700k and it appears as though the moment of this event the cpu speed dove instantly to the base speed step frequency of 800mhz. The reason I find this odd is because speed step usually settles gradually rather than instantly dropping. Like if I had exited the game normally, the cpu speed probably would have taken awhile to get down to 800mhz and probably only if I didn't touch the mouse and keyboard for a solid minute after it was closed. Temps appear fine and hwinfo shows no irregularities with the psu voltages. Also, the pagefile usage dipped dramatically. It looks to have been sitting around 15gb and dropped to about half of that just a moment before the cpu speed dropped. I have 32gb of ram (16x2). Any ideas?

    My system specs are in my sig.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •