Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    5

    Defective ryjin 360 or?

    i just purchased the ryujin 360 installed it seems like my pump is not working , after playing battlefield 5 for about 20 min my temps rise to 41 degrees celcius ,the pump shows voltage and frequency but flow rate =0 , w in temp=0 ,w out temp=0, flow rate=0rpm. i did the firmware update but no luck .does anyone else have this issue ? is there a fix for it?

  2. #2
    ROG Guru: Blue Belt Array mdzcpa PC Specs
    mdzcpa PC Specs
    MotherboardMaximus Hero XI
    Processor9900k @ 5.1Ghz All Core 1.315v AVX -2
    Memory (part number)Gskill GTZ 4133 C17 32GB (4x8GB)
    Graphics Card #1ROG Strix 2080 TI OC
    Sound CardOn Board
    MonitorROG PG348Q
    Storage #1Samsung 970 Pro M.2 512GB for OS & APPS
    Storage #2Samsung 970 Pro M.2 1TB for GAMES
    CPU CoolerROG Ryujin 360
    CasePhanteks Evolv X
    Power SupplySeasonic Prime 1000W Titanium
    Keyboard Corsair K70 LUX RGB
    Mouse Corsair M65 RGB
    Headset Corsaur VOID Pro
    Mouse Pad Corsair MM300 Wide Desk Mat
    OS WIN 10 Pro
    Network RouterLinksys VELOP
    Accessory #1 ROG 751JY Laptop for Moobile Gaming
    Accessory #2 Koolance EXC-800 Chiller
    Accessory #3 25+ years of overclocking

    Join Date
    Nov 2011
    Reputation
    76
    Posts
    883

    Quote Originally Posted by skip2mylou View Post
    i just purchased the ryujin 360 installed it seems like my pump is not working , after playing battlefield 5 for about 20 min my temps rise to 41 degrees celcius ,the pump shows voltage and frequency but flow rate =0 , w in temp=0 ,w out temp=0, flow rate=0rpm. i did the firmware update but no luck .does anyone else have this issue ? is there a fix for it?

    Those monitoring specs are only for custom water cooled setups. Those measurements are only reported when you connect a flow rate meter and thermistors to the flow rate and water temperature headers on the motherboard. Your cooler is an All-In-One and those items are not measured. The measurement that are reported on your Live Dash on the Ryujin are simply pass through data that is reported in your UEFI under the monitoring section. There you will see these data are 0 as well until you've connected something to those headers on the motherboard.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •