Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    2

    Post please restart to complete audio installation

    As the title says I have been having this issue where I run the Asus Setup from the audio installer folder it installs fine but at random times a dialog box will pop up asking me to restart to complete installation no matter how many times you acknowledge it, it returns I have an Asus B350-F Strix but this is not the only board that has the problem.


    Windows 10 x64


    Oh yea and the Captcha thing, super annoying.

  2. #2
    ROG Enthusiast Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    48

    Yes I get this too. I actually had to restart today. If you go into Reliability Monitor it will list the silent update. Something called A-Volute. I think it has to do with Sonic Studio 3.

  3. #3
    ROG Guru: Yellow Belt Array btrach144 PC Specs
    btrach144 PC Specs
    MotherboardASUS Maximus X Hero Wi-Fi
    ProcessorIntel i7 8086K @ 5.3 GHz 1.38V
    Memory (part number)32 GB G.Skill DDR4 3200MHz C16
    Graphics Card #1NVIDIA Titan X (Pascal)
    Graphics Card #2NVIDIA Titan X (Pascal)
    MonitorASUS PG27UQ
    Storage #1Samsung 970 Pro 1 TB
    Storage #2Samsung 950 Pro 512 GB
    CPU CoolerCustom EK loop
    CaseCorsair 750D
    Power SupplyCorsair AX1200i
    Keyboard Logitech G910
    Mouse Logitech G903
    Mouse Pad Logitech Powerplay
    Headset/Speakers Logitech Z905 5.1 surround
    OS Windows 10
    Network RouterASUS 88U

    Join Date
    Jun 2014
    Reputation
    10
    Posts
    126

    Pretty sure the updates are being auto installed by the windows store. If you go in there, you should see that your audio software was recently updated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •