Results 1 to 1 of 1
  1. #1
    ROG Junior Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    1

    Unable to boot or see boot disc

    Hello Republic.
    I am hoping for a little help with a computer upgrade which has gone sideway and hoping the answer is simple. This is a work at home case for a semi retired civil engineer for Civil Design and play. The biggest challenges for the case is 100 MB+ Lidar files, Civil 3D, Revit, Solidworks (in my dreams), and Civ of course. The motivation was to deploy NVME OS & Data chips.

    Specs:
    Components Old New
    Case Cosmos II -Cosmos II
    PS Corsair AX750 -Corsair RM850x
    MB Sabertooth Z97 -ROG STRIX Z390-E
    CPU i7-4790K@4.00GHx -i7-8700k
    RAM 32 GB DDR3 -32GB DDR4 3200
    Video Quadro 4000 -2x GeForce GTX 1070 Ti SLI
    Monitors BENQ 3200 & Dell 2817Q- same
    Boot SSD 1TB 850 EVO -1TB 970 PRO NVMe M.2
    Working SSD 512 840 Pro -250 GB 970 EVO
    DataRaid 1 3TB Seagate Barracuda - same
    OS Win 7 x64 -Win 10 x64
    A few other SSDs were on rotation with older sibling at client’s location.

    Retired components to new Scout2 going to another client.

    There was an interim ASUS Z370 which did not make it but could not be replaced due to out of stock. In it I was able to get the OS upgrade completed and moved to NVMe.

    The re-rebuild was going okay with a few glitches to overcome but got so far as to have a reliable boot to Win 10 with the NVME data stick. The next step was to rebuild the Raid at which point was the last successful boot. Now no boot devices other then USB and CD/DVD are recognized.

    I did flash a BIOS update in the hopes that might make a difference. I have tried to boot to both Win10 and Win 7 SSDs which work in the scout. I would think they would at least be recognized as Bootable. I think I recall that working on the Z370.

    I have not tried a windows repair. Not a fan of Win 10 but finally bowing to the inevitable. I spent a lot of time building the Win10 OS and loading all the programs on the NVME and I do not want to start over. Which seems to be the default with Window 10 build failures. I am hoping there is some setting I did not find in UEFI BIOS which might allow what I hope is a good OS to be found.

    The activity immediate preceding the problem was:
    1. Connect dual 3TB Sata HDDs
    2. Boot okay both there, one not accessible due to identity conflict.
    3. Reboot to Bios, switch on Intel RST, activate RAID
    4. Maybe goofed up here, Raid appeared to accept the existing so I thought cool, maybe I will not have to go through the 17 hour RAID restore from the NAS. I do not not understand how the that could be the problem now.
    5. Not able to boot. The NVME were then Raid Storage. No boot devices are recognized other than the USB with the 805 BIOS flash.
    6. Made NVMEs non RST and are now recognized as NVME, Raid is disconnected RST on.

    I have spent several hours and many many many settings trying to get the bootable OS Chip recognized. I have not been able to get an identified boot device with an OS.

    So my question is: Does anyone recognize this problem, or have any ideas how to trouble shoot or fix.

    Thanks for any guidance you can provide.

    Note although I have been building or upgrading my own systems since 1986 I have only done maybe 10 of my own and spouse’s computers over those years. Most of the new stuff is over my head and I stumble through it hoping not to break anything too bad. Only killed one new motherboard over the years.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •