Results 1 to 10 of 11

Threaded View

  1. #1
    ROG Enthusiast Array
    Join Date
    Sep 2014

    Massive XMP/Ram overclocking issues on XI Extreme

    So, this is my third Maximus XI Extreme. I have had to return 2 boards already with a -15% restocking fee because the retailers did not have any ram above 3200Mhz.

    These are the kits i have:
    F4-4400C18D-16GTRS (This is the new G.Skill Royal so not currently on the QVL)
    F4-4266C17Q-32GTZR (This is on the XI Extreme QVL)
    F4-4133C19D-16GTZR (Now Sold)

    The issue:
    I can not for the life of me get either of these kits to boot at any frequency above 3466Mhz, yet i can get them running tight timings at 3200Mhz (14-14-14-28) on both kits.
    The bigger issue, is that i upgraded to the XI Extreme from the X Code. My X Code ran both these kits extremely well.

    My 8086K's IMC is fine. I purchased a Unicorn chip that runs 5.5 (-2avx) @ 1.462v, 8 hour RealBench and Prime95 stable. This is the same CPU that i ran in my X Code.

    Maximus XI Extreme Best Memtest stable:
    F4-4400C18D-16GTRS - 3466Mhz 15-15-15-35-T1 @ 1.45v, VCCSA 1.34v, VCCIO 1.34v
    F4-4266C17Q-32GTZR - 3200Mhz 14-14-14-28-T1 @ 1.45v, VCCSA 1.34v, VCCIO 1.34v
    F4-4133C19D-16GTZR - 3466Mhz, 16-16-16-36-T1 @ 1.4v, VCCSA 1.3v, VCCIO 1.3v

    Maximus X Code Best Memtest stable:
    F4-4400C18D-16GTRS - 4266Mhz 17-17-17-T1 @ 1.55v, VCCSA 1.15v, VCCIO 1.15v
    F4-4266C17Q-32GTZR - XMP Default @ 1.45v, VCCSA 1.1v, VCCIO 1.1v
    F4-4133C19D-16GTZR - XMP Profile @ 1.35v, VCCSA 1.0v, VCCIO 1.0v

    This should just not be happening. On the X Code i could get them to boot higher than the XMP profiles (but unstable) with T2 timings, but even with T2 timings on the XI Extreme, i simply can't get even a boot at 3600Mhz on either kit, even trying to run them at CL19 and 1.7v. The fact that i have to run the VCCSA and VCCIO so high on the XI Extreme just to get them stable is also crazy.

    What's the deal here? I've tried all available BIOS on the support site. I can't imagine 3 boards all having the same issue being a coincidence, and at this point it has caused me to lose some serious $$ as these boards are $800 in Australia.

    Unfortunately due to my current setup, i just cant switch back to the X Code as I'm making use of all the header's in this system.

    For those who think I'm over exaggerating with purchasing 3 of these boards, here is an RMA request (as the purchase on this site has no date) and 2 purchases from another retailer with dates.

    Click image for larger version. 

Name:	owe5wse.png 
Views:	3 
Size:	24.8 KB 
ID:	79562
    Click image for larger version. 

Name:	vWZFJoa.png 
Views:	2 
Size:	5.9 KB 
ID:	79563
    Click image for larger version. 

Name:	LJPIGHR.png 
Views:	0 
Size:	6.1 KB 
ID:	79564
    Click image for larger version. 

Name:	DJcpkF3.png 
Views:	4 
Size:	851.7 KB 
ID:	79566

    I have been an Asus customer forever. I am lucky enough to be in a financial position that i can spoil myself every time a new generation releases and my card/mobo is always Asus. For instance my recent build (that I'm having issues with) contains the following Asus parts. 1200W Thor, 2xStrix OC 2080 Ti, Ryujin 360 AIO, Maximus XI extreme. I wan't to continue to be a loyal customer but there seems to be some serious quality control issues with the coffee lake refresh boards.

    I am happy to provide any debug info to your software engineers if it will assist, as I'm sure not many people purchase ram quite this high end, so not many people would be reporting the issues.
    Last edited by lukeyboy89; 03-18-2019 at 05:08 PM. Reason: Updating for correct information

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts