Results 1 to 5 of 5
  1. #1
    ROG Member Array wpwatkins PC Specs
    wpwatkins PC Specs
    MotherboardMaximus Hero IX
    ProcessorIntel i7-7700K
    Memory (part number)16GB Corsair Vengeance DDR4 3000 mhz
    Graphics Card #1EVGA GTX 980 Ti ACX 2.0 SC+ w/Back Plate
    Graphics Card #2EVGA GTX 980 Ti ACX 2.0 SC+ w/Back Plate
    MonitorAOC 2757
    CPU CoolerCustom Loop D5 Pump, EK-EVO Water Block, 2 Thermaltake VGA Waterblocks, EK-SE 360 and EK-SE 240 rads
    CaseThermaltake Core V31
    Power SupplyCorsair CX750
    Headset/Speakers Bose Companion 5
    OS Windows 10

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    11

    Uneven white/grey temperature PG279QZ

    So I recently bought the PG279QZ and everything is great except the color temperature variance from top to bottom. The whites and greys are noticeably warmer at the top than those at the bottom. I ordered a second one from Amazon but that one had the same issue but it was worse! I kept the better of the two. With some calibration its not as bad but I can definitely still see it when I'm surfing the web or using lighter applications... Does anyone know how to make it less noticeable or a fix? Is anyone else having this issue?

    Thanks,Click image for larger version. 

Name:	20190313_122452.jpg 
Views:	0 
Size:	223.7 KB 
ID:	79595Click image for larger version. 

Name:	20190312_194240.jpg 
Views:	0 
Size:	208.5 KB 
ID:	79596

  2. #2
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    3

    what resolution and refresh rate are you running at? Are you using the supplied DP cable?

    I don't know how to fix your problem. Just gathering research for my own problem, lol.

  3. #3
    ROG Member Array wpwatkins PC Specs
    wpwatkins PC Specs
    MotherboardMaximus Hero IX
    ProcessorIntel i7-7700K
    Memory (part number)16GB Corsair Vengeance DDR4 3000 mhz
    Graphics Card #1EVGA GTX 980 Ti ACX 2.0 SC+ w/Back Plate
    Graphics Card #2EVGA GTX 980 Ti ACX 2.0 SC+ w/Back Plate
    MonitorAOC 2757
    CPU CoolerCustom Loop D5 Pump, EK-EVO Water Block, 2 Thermaltake VGA Waterblocks, EK-SE 360 and EK-SE 240 rads
    CaseThermaltake Core V31
    Power SupplyCorsair CX750
    Headset/Speakers Bose Companion 5
    OS Windows 10

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    11

    Resolution is 1440P, 165Hz, using supplied DP cable.

  4. #4
    New ROGer Array Alireza.kh PC Specs
    Alireza.kh PC Specs
    MotherboardAsus Strix X470F Gaming
    ProcessorAMD Ryzen 2700X
    Memory (part number)2x8 3000
    Graphics Card #1GTX 1070
    MonitorAsus PG278Q
    Power SupplyEnermax 87+ 850 Watt

    Join Date
    Feb 2019
    Reputation
    10
    Posts
    2

    i see it in my PG278Q too. it will happen in low contrast and brightness.

  5. #5
    New ROGer Array gamersnom PC Specs
    gamersnom PC Specs
    Laptop (Model)Asus A451LN
    MotherboardROG MAXIMUS XI APEX
    ProcessorIntel Core i9 9900K
    Memory (part number)Trident Z RGB 2x8 GB F4-3200C16D-16GTZR @3466 16-18-18-38 1T
    Graphics Card #1ROG STRIX GTX 1080 Ti OC
    MonitorROG SWIFT PG279Q
    Storage #1ADATA SX8200 M.2 NVMe
    Storage #2Seagate Barracuda 2TB 7200 RPM
    CPU CoolerCorsair H100i RGB PLATINUM
    CaseCM MasterBox TD500
    Power SupplyCorsair RM850x
    Keyboard Corsair K70 RGB MK2
    Mouse Logitech G502 Hero
    Headset Logitech UE 6000
    Mouse Pad Sades Skadi
    OS Windows 10 Pro x64
    gamersnom's Avatar
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    20

    this happens with mine too... just rma'd my monitor PG279Q, the first one i have is 2017 batch. which i have to rma it because of dead pixel and bad ips glow, then i came straight to asus's distributor to get a replacement and have to unbox 5 brand new unit to get my replacement unit that acceptable, all the tested unit is bad , dead pixels in 4 units, terrible BLB .. then i took the one that have acceptable BLB, but when i came back home i realize that mine is having color uniformity issue, warmer/yellowish on the left side darker/blue-ish on the right side and also had a bright/stuck pixel.. this is terrible QC from asus, Those 5 monitor i've tested is december 2018 batch... No improvement since the fisrt batch which is really bad, they seems didn't learn from mistakes. this is unacceptable since it's not a cheap monitor.

    I've tried to tweak the osd settings but can only make it less noticeable. not dissappear. i think im gonna rma it again at the end of 2019.
    Last edited by gamersnom; 05-02-2019 at 12:11 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •