Results 1 to 6 of 6
  1. #1
    ROG Guru: Green Belt Array hexaae PC Specs
    hexaae PC Specs
    Laptop (Model)ASUS Gaming Laptop GL703GS
    MotherboardIntel HM370 Cannon Lake-H
    Processori7-8750H
    Memory (part number)32GB DDR4 @2666MHz (dual-channel)
    Graphics Card #1NVidia GTX 1070 8GB
    Monitor1080p 144Hz 17" G-Sync AUO B173HAN03.2
    Storage #11TB SSD Crucial MX300
    Storage #2NVMe Samsung PM916
    Mouse Microsoft PN7-00004 Bluetooth Mobile Mouse 3600
    Mouse Pad MouseRug collection
    Headset/Speakers Realtek HD (ALC295)
    OS Windows 10 x64
    Accessory #1 XBox One S Bluetooth Gamepad
    Accessory #2 Competition Pro USB arcade joystick SpeedLink SL-6603-SPORTS-EU
    hexaae's Avatar
    Join Date
    Feb 2015
    Reputation
    24
    Posts
    571

    Sonic Studio III not working anymore (GL703GS)

    Gaming laptop ASUS ROG GL703GS here.
    After many crashes of:

    Descrizione
    Percorso dell'applicazione che ha generato l'errore: C:\Windows\System32\audiodg.exe
    Firma del problema
    Nome evento problema: APPCRASH
    Nome applicazione: AUDIODG.EXE
    Versione applicazione: 10.0.17763.348
    Timestamp applicazione: a0a39b52
    Nome modulo con errori: NAHIMICV3apo.dll
    Versione modulo con errori: 10.0.10011.16384
    Timestamp modulo con errori: 595e4369
    Codice eccezione: c0000005
    Offset eccezione: 0000000000379f91
    Versione SO: 10.0.17763.2.0.0.768.101
    ID impostazioni locali: 1040
    Informazioni aggiuntive 1: 1719
    Ulteriori informazioni 2: 171906201cee33643617b65633af2a8b
    Ulteriori informazioni 3: b07a
    Ulteriori informazioni 4: b07a964fb50169b2c721cb9c39e2e4c9

    ASUS Sound Studio 3 (3.6.42.51937) stopped applying any effect/EQ anymore:


    Changing EQ, Reverb, etc. does absolutely nothing and the sound is always the same dull default with any program (Edge playing YouTube videos, games, etc.).
    Uninstalling Sound Studio 3, Sonic Radar 3, Realtek driver and reinstalling everything also with 'ASUS Install' tool (wizard) didn't change: I have no control over sound anymore except for volume.

    My impression is that it doesn't point to the correct default audio device anymore, hence there are no enhancements/EQ applied.
    I don't have extra sound cards or installed anything that could interfere, just all of a sudden while I was playing I had a lot of repetitive crashes due to NAHIMICV3apo.dll and from that moment on, ASUS audio tools have no control over default audio output anymore.


    Reboot or reinstall of ASUS default audio tools and Realtek audio drivers won't change anything.
    Audio device is always the same (Speakers).

    Please, can you help me?
    Last edited by hexaae; 03-20-2019 at 06:53 PM.

  2. #2
    ROG Guru: Green Belt Array hexaae PC Specs
    hexaae PC Specs
    Laptop (Model)ASUS Gaming Laptop GL703GS
    MotherboardIntel HM370 Cannon Lake-H
    Processori7-8750H
    Memory (part number)32GB DDR4 @2666MHz (dual-channel)
    Graphics Card #1NVidia GTX 1070 8GB
    Monitor1080p 144Hz 17" G-Sync AUO B173HAN03.2
    Storage #11TB SSD Crucial MX300
    Storage #2NVMe Samsung PM916
    Mouse Microsoft PN7-00004 Bluetooth Mobile Mouse 3600
    Mouse Pad MouseRug collection
    Headset/Speakers Realtek HD (ALC295)
    OS Windows 10 x64
    Accessory #1 XBox One S Bluetooth Gamepad
    Accessory #2 Competition Pro USB arcade joystick SpeedLink SL-6603-SPORTS-EU
    hexaae's Avatar
    Join Date
    Feb 2015
    Reputation
    24
    Posts
    571

    Sonic Radar 3 (3.6.42.51937) also doesn't work, as there is no sound mapping anymore: empty Radar, 3D Cursor, Signals… they won't display the audio source position anymore playing the demo:




    SOLVED
    Never mind, solved by itself after reinstall and updates...
    Last edited by hexaae; 04-02-2019 at 09:17 PM.

  3. #3
    ROG Enthusiast Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    54

    I updated my Realtek driver today and now nothing works. SS3 crashes and does not start up. I can't use the EQ in the Realtek Ausio Console. I'm getting the same errors as you (Windows Audio Device Graph Isolation). I tried reinstalling but nothing helps. What exactly did you do to make it work?

  4. #4
    ROG Guru: Green Belt Array hexaae PC Specs
    hexaae PC Specs
    Laptop (Model)ASUS Gaming Laptop GL703GS
    MotherboardIntel HM370 Cannon Lake-H
    Processori7-8750H
    Memory (part number)32GB DDR4 @2666MHz (dual-channel)
    Graphics Card #1NVidia GTX 1070 8GB
    Monitor1080p 144Hz 17" G-Sync AUO B173HAN03.2
    Storage #11TB SSD Crucial MX300
    Storage #2NVMe Samsung PM916
    Mouse Microsoft PN7-00004 Bluetooth Mobile Mouse 3600
    Mouse Pad MouseRug collection
    Headset/Speakers Realtek HD (ALC295)
    OS Windows 10 x64
    Accessory #1 XBox One S Bluetooth Gamepad
    Accessory #2 Competition Pro USB arcade joystick SpeedLink SL-6603-SPORTS-EU
    hexaae's Avatar
    Join Date
    Feb 2015
    Reputation
    24
    Posts
    571

    Quote Originally Posted by MorePower View Post
    I updated my Realtek driver today and now nothing works. SS3 crashes and does not start up. I can't use the EQ in the Realtek Ausio Console. I'm getting the same errors as you (Windows Audio Device Graph Isolation). I tried reinstalling but nothing helps. What exactly did you do to make it work?
    Honestly don't know. It really fixed by itself after reinstall...
    I can suggest to uninstall SS3, SR3 and Realtek drivers, then find the latest ASUS official audio package for your PC (f.e. mine is https://www.asus.com/it/Laptops/ROG-...Desk_Download/ ).

    We now have a NEW issue with ASUS Sonic Studio 3:
    https://rog.asus.com/forum/showthrea...uild-18362-387

  5. #5
    ROG Enthusiast Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    54

    Quote Originally Posted by hexaae View Post
    Honestly don't know. It really fixed by itself after reinstall...
    I can suggest to uninstall SS3, SR3 and Realtek drivers, then find the latest ASUS official audio package for your PC (f.e. mine is https://www.asus.com/it/Laptops/ROG-...Desk_Download/ ).

    We now have a NEW issue with ASUS Sonic Studio 3:
    https://rog.asus.com/forum/showthrea...uild-18362-387
    Ok I got it to work. I installed the ROG SS3 drivers from here:
    https://rog.asus.com/forum/showthrea...-HD-Audio-(UAD

    Then I installed the Realtek console from this link:
    https://www.microsoft.com/en-ca/p/re...ot:overviewtab

    I don't know why if I search for Realtek Console on my PC Microsoft Store it does not find it. I had to install it through the link. Anyone know why that is?

    Yes I seen the new issue. Right now I just uninstalled Sonic Studio 3. I won't be using it till this gets fixed.

  6. #6
    ROG Enthusiast Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    54

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Do not mix everything, the issue concerns the Win32 version of SS2/SS3 & SR2/SR3 applications (these versions only work with HDA drivers) and not the UWP version.

    Now that you've installed the UAD - ASUS ROG SS3 drivers, and installed Realtek Audio Control (UWP from Microsoft Store), you just had to continue to follow the ROG SS3 tutorial to install the UWP versions of the SS3 & SR3 applications from MS Store (these versions only work with the UAD drivers).

    Here they are :

    - Sonic Studio III (UWP from Microsoft Store) : https://www.microsoft.com/store/productId/9n81c41dq5sj
    - Sonic Radar III (UWP from Microsoft Store) : https://www.microsoft.com/store/productId/9n42q5xmcxms
    OK no problem. I installed it. But why is it that I can only get these from the links you provided. I searched for SS3 and SR3 through Microsoft Store on my PC and nothing was found. How are you finding these links?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •