Results 1 to 4 of 4
  1. #1
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    6

    Question Asus ROG Rujyin Fan/Pump Speed after Windows Restart Problem

    Hey.

    I have a few questions about FanExpert and AI Suite 3 in combination with the Asus ROG Rujyin. Im currently not really sure whats the best place for this question, Im sorry if this.
    Im currently using FanExpert in AI Suite 3 for my fan managment.
    First of all im a bit confused by the fan names. I currently have 3 ROG Rujyin fans (named: ROG Rujyin Fan, OG Rujyin Fan1 and OG Rujyin Fan1) in FanExpert. One are the noctua fans and an other for the VRM/M.2 area.
    But what are excatly the 3 one? I think the sound of this fan comes from the CPU socket-is this maybe the pump?

    Besides that I have a strange behavior/bug with AI Suite 3 after system boot. If AI Suite 3/FanExpert is installed and the system restarts, said last fan (pump fan?) runs a full speed for just like two seconds after the Windows login screen is shown. This just happens if restart the system in Windows (so not on a default turn on). Is there a way to stop this behvaior or is this a bug in AI Suite/FanExpert? Does anyone have the same behavior?

    If this is no bug and there is not option to turn off:
    Is there a way to control the fan speed of the Rog Rujyin in the BIOS Q-Fan? Because at the moment it looks like the BIOS does not recognize all the AIO fans like in FanExpert.

    Thanks for your help.

    Regards

  2. #2
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    6

    Hey.

    No one has any Information? Im really happy about any Information.
    How about just this question?
    First of all im a bit confused by the fan names. I currently have 3 ROG Rujyin fans (named: ROG Rujyin Fan, OG Rujyin Fan1 and OG Rujyin Fan1) in FanExpert. One are the noctua fans and an other for the VRM/M.2 area.
    But what are excatly the 3 one? I think the sound of this fan comes from the CPU socket-is this maybe the pump?
    I also have noticed that since the AIO Watercooling is plugged into the USB port there is always have a D: drive called RYUJIN. How can I remove it? Or can I just remove the path variable in the Windows Disk Managment?

    Thanks!

    Regards

  3. #3
    ROG Junior Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    4

    Quote Originally Posted by jmutz View Post
    Hey.

    No one has any Information? Im really happy about any Information.
    How about just this question?


    I also have noticed that since the AIO Watercooling is plugged into the USB port there is always have a D: drive called RYUJIN. How can I remove it? Or can I just remove the path variable in the Windows Disk Managment?

    Thanks!

    Regards
    1# Pump
    2# CPU 60mm fan
    3# 120mm fans

    As for Fanxpert it's very, very buggy i tried to use the auto sense fan but it turns the pump off while it does it's tests problem is it never turns it back on so the CPU hits 110C and powers off. I wish theres a better tool.

  4. #4
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    6

    Quote Originally Posted by DazzXP View Post
    1# Pump
    2# CPU 60mm fan
    3# 120mm fans

    As for Fanxpert it's very, very buggy i tried to use the auto sense fan but it turns the pump off while it does it's tests problem is it never turns it back on so the CPU hits 110C and powers off. I wish theres a better tool.
    Thanks!

    What's your long term solution if Fanxpert does not work properly?

    Regards

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •