Results 1 to 10 of 17

Threaded View

  1. #1
    ROG Member Array mindflayer PC Specs
    mindflayer PC Specs
    MotherboardASUS RAMPAGE V Extreme X99
    ProcessorIntel i7-5960x
    Memory (part number)G.Skill 32GB DDR4 TridentZ RGB 3600Mhz PC4-28800 CL16 1.35V Quad Channel Kit
    Graphics Card #1MSI Gaming X 1080 Ti
    Graphics Card #2MSI Gaming X 1080 Ti
    MonitorAcer Predator XB271HU bmiprz 27" WQHD (2560x1440) NVIDIA G-SYNC IPS Monitor
    Storage #1Samsung 950 PRO Series - 512GB PCIe NVMe - M.2 Internal SSD
    Storage #2Samsung 860 PRO 512GB V-NAND Solid State Drive
    CPU CoolerCORSAIR Hydro Series H115i AIO Liquid CPU Cooler, 280mm Radiator
    CasePhanteks Enthoo Luxe
    Power SupplyEVGA Supernova 1200 P2 80+ Platinum
    Keyboard CORSAIR K70 Mechanical Gaming Keyboard - Cherry MX Brown
    Mouse CORSAIR Glaive - RGB Gaming Mouse
    OS Windows 10 Pro - 1809
    mindflayer's Avatar
    Join Date
    Nov 2016

    Rampage V Extreme U3.1 - Q Code "53" on BIOS versions 3xxx+

    I recently purchased an ASUS Rampage V Extreme U3.1 motherboard second-hand on eBay from a Canadian seller. Said motherboard was pulled from a working ORIGIN PC build. It was shipped to me on BIOS 1601. I installed the motherboard into my system and booted up successfully. I'm powering it with a Haswell-E 5960X. On the initial boot, I noted that the BIOS splash screen displayed "ORIGIN" and not "Republic of Gamers". I proceeded to install Windows 10 (1809) and setup my necessary drivers.

    Once that completed, I booted back into my BIOS to set the XMP profile for my RAM. I have a Corsair Vengeance LPX 32GB DDR4 (CMK32GX4M4C3000C15R) kit which is NOT on the approved RAM listing for the motherboard. I did not touch any of the other values, only setting my XMP profile. This enabled a 125 BLCK overclock. I left all of my timings at AUTO and attempted to pass POST. I got stuck on q code 'bF". Rebooted and saw that overclocking failed. I decided to update the BIOS then, in the hopes that it would improve RAM compatibility. I went straight for BIOS version 3701 (latest BIOS). I flashed it in the BIOS Flashback on the rear I/O with the ROG Connect button. It flashed successfully but when I booted up I got stuck at q code "53" (memory initialization). I attempted single module RAM installations, populating one stick at a time in the A1, then B1, C1 and D1 RAM slots. Tried other modules from the kit in all of the slots. Inspected module contacts. Cleaned module contacts. Blew compressed air into the motherboard's RAM slots. Cleared CMOS. Removed CMOS battery. I could not get past q code "53" for the life of me.

    I then used the BIOS Flashback to revert to version 1601. PC passed POST without issue and got straight into Windows on optimized defaults. I started flashing up the line from 1602 to 2001 without any errors during POST. Once I attempted any BIOS that was version 3xxx, I would get stuck at q code "53". I called ASUS technical support. They just referred me to BIOS 3701 and how to use EZ Flash in the BIOS environment to update BIOS. This wasn't very helpful sadly, as I had tried this myself, multiple times.

    Are there other users here with Haswell-E processors running with this Rampage V Extreme U3.1 motherboard on BIOS versions 3xxx+? I'm running out of ideas to troubleshoot. I'm thinking about trying some other RAM, but I don't have any spare DDR4 modules currently. Another oddity to note: when I look at SPD tables in Windows with various hardware monitoring sofware (HWiNFO64, CPU-Z, Aida64) my SPD information is blank. I can see it in the BIOS though.

    Sorry for the long post - but any help would be appreciated! Thank you.
    Last edited by mindflayer; 04-10-2019 at 11:07 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts