Results 1 to 7 of 7
  1. #1
    ROG Enthusiast Array shamandgg PC Specs
    shamandgg PC Specs
    Laptop (Model)GL703 SCAR EDITION
    MotherboardMaximus IV Extreme
    Processori7-2600K

    Join Date
    Nov 2011
    Reputation
    10
    Posts
    45

    Exclamation GL703VM freezes on cold start (often)

    Hi,

    I am not sure if this is related to latest Windows 10 updates or not.
    Upon cold-start, just after I press the power button, I see the ASUS ROG logo (that replaces Windows 10 logo), and under it I should see the loading circle animation of Windows 10, however I do not see any. There is no progress loading OS. I must press and hold power to power off and try again. Usually on second or sometimes third try, I see the animated circle and OS loads to log-in screen.

    This is new. I have been experiencing this in last few days.

    Anyone has any ideas what is going on? Is my hardware failing?
    Miniatura de Adjuntos Miniatura de Adjuntos DSC_0010.jpg  

    Last edited by shamandgg; 03-22-2019 at 07:22 PM. Reason: Added photo of the hanging screen

  2. #2
    ROG Enthusiast Array
    Join Date
    Feb 2019
    Reputation
    28
    Posts
    50

    Quote Originally Posted by shamandgg View Post
    Hi,

    I am not sure if this is related to latest Windows 10 updates or not.
    Upon cold-start, just after I press the power button, I see the ASUS ROG logo (that replaces Windows 10 logo), and under it I should see the loading circle animation of Windows 10, however I do not see any. There is no progress loading OS. I must press and hold power to power off and try again. Usually on second or sometimes third try, I see the animated circle and OS loads to log-in screen.

    This is new. I have been experiencing this in last few days.

    Anyone has any ideas what is going on? Is my hardware failing?
    I get the freeze too in my GL703GM, after a unannounced restart. The laptop not booting anymore, must be restarted with CTRL ALT DEL.
    I use some registry cleaners and that cause my issue. Now I have the CCleaner only and all is fine.
    Make backup first with Acronis_Bootable_WinPE_2019_v14690.
    I always make backup/restore with Acronis after a fresh installation of Windows.
    Now I don't have issue anymore.
    Last edited by GeoBRB; 03-24-2019 at 07:16 PM.

  3. #3
    ROG Enthusiast Array shamandgg PC Specs
    shamandgg PC Specs
    Laptop (Model)GL703 SCAR EDITION
    MotherboardMaximus IV Extreme
    Processori7-2600K

    Join Date
    Nov 2011
    Reputation
    10
    Posts
    45

    The issue keeps annoying me... Has anyone else experienced this on GL703 so far or similar laptop?

  4. #4
    Banned Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    40

    Quote Originally Posted by shamandgg View Post
    The issue keeps annoying me... Has anyone else experienced this on GL703 so far or similar laptop?
    any usb devices plugged (not countin mouse / kb) sometimes usb sticks / usb hdd / usb keyboard with hub can cause win10 loading to freeze.

  5. #5
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    4

    GL503VM same issue.

    Same thing happening with my GL503VM
    Loading dots and HDD light wont turn on (SOMETIMES). I need to power off and on it again for about 2-4 times for it to boot. fix please

  6. #6
    ROG Guru: Orange Belt Array FULLMETALJACKET7's Avatar
    Join Date
    Mar 2018
    Reputation
    46
    Posts
    455

    I had the same issue with a totally different laptop in the past. It was related to secure boot.

  7. #7
    ROG Enthusiast Array shamandgg PC Specs
    shamandgg PC Specs
    Laptop (Model)GL703 SCAR EDITION
    MotherboardMaximus IV Extreme
    Processori7-2600K

    Join Date
    Nov 2011
    Reputation
    10
    Posts
    45

    Quote Originally Posted by arkashia View Post
    Same thing happening with my GL503VM
    Loading dots and HDD light wont turn on (SOMETIMES). I need to power off and on it again for about 2-4 times for it to boot. fix please
    Precisely as you have described, mate. Help me to keep this thread alive until ASUS staff comes to help troubleshoot this. This is really worrying end-user experience with ASUS ROG hardware. I hope there is a solution to this. If that was a 2 year old car, would expect recall to service and free repair.
    Last edited by shamandgg; 11-17-2019 at 03:18 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •