Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    14

    Netwtw08 6062 - Lso was triggered in event logger Normal?

    So I am testing my 2nd Maximus XI hero board (had to return first one due to issues) and just noticed this reoccurring warning in windows event log "Source Netwtw08 Description 6062 - Lso was triggered"

    Can you guys please check if you have it too? I am running stock bios it came with (06-something) and running latest drivers downloaded from ASUS web, everything seems to be working fine except for this log entry, it shows up from time to time idk if it is normal or indicating that something is wrong. Please help.

  2. #2
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    17
    Posts
    1,710

    Yep i do have it and many other more like that. with errors like that. As far is my testing will also appear on 1903 (coming in 3 weeks)
    Learn, Play Enjoy!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •