Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    9

    Exclamation Asus ROG X470 Crosshair VII Hero audio issue

    Hi, I just bought an Asus ROG motherboard for my Ryzen 7 2700x. Immediately, without ever entering the bios, as soon as everything is mounted, I notice an annoying "popping" audio before any sound, especially in the low frequencies. I noticed that I am not the only one to have this problem and many have associated it with the drivers of the integrated sound card and the Asus software. I have uninstalled the software and deactivated the sound card integrated by bios. I tried the MixAmp pro of the Astro headphones, then an external USB card but the audio problem remains the same. I tried these Astro A40s on a friend's computer and they sound great, with no audio problem. I then tried the Corsair VoidPro Wirless headphones, and even here the popping audio problem appears, whereas if it is connected to a friend's PC there is not.
    I tried turning off all the window sound enhancements, then tried to lower the sound quality, nothing worked.
    I tried disabling any form of OC from bios, removed and put the XMP, nothing seems to cause this problem.

    Maybe know how to solve?

    In case you need it, here is my configuration:

    LG 32GK850G monitor, 2K with G Sync, 144Hz, 165Hz in OC
    Silent Pro 850M Bronze Plus Cooler Master Power Supply (850w) Semi-modular.
    Motherboard Asus ROG X470 Crosshair VII Hero
    Ryzen 7 2700x processor with BeQuiet! Dark Rock 4 Air Cooler
    Gigabyte Aorus 1080Ti video card
    Ram 16Gb 3200 G.Skill
    SSD Samsung 850 EVO 256, secondary SSD Samsung 830 EVO 256Gb, Seagate Barracuda 2Tb HDD and 4Tb external USB 3.0 Toshiba HDD
    External sound card + Astro A40 headphones with MixAmp Pro

    All Peripherals all Corsair:
    Glaive RGB Mouse, K95 Platinum Keyboard, Polaris RGB Mat, RGB Headphone Base with Integrated Sound Card and Woid VoidPro Headphones.

  2. #2
    ROG Member Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    9

    Video of popping audio https://youtu.be/b6jt__Ryo1s

  3. #3
    New ROGer Array shoocarit PC Specs
    shoocarit PC Specs
    Motherboardcrosshair 7 hero wifi
    Processor2700x
    Memory (part number)F4-3200C14-8GTZ
    Graphics Card #1sapphire tri-x r9 290
    Storage #1samsung 840 evo 250gb
    Storage #22 x samsung 860 evo 500gb
    CPU Coolerdark rock 4 pro
    Casefractal design meshify c
    Power Supplyseasonic focus titanium 750w
    Keyboard hyperx alloy fps pro
    Mouse logitech g502
    Headset hyperx cloud alpha

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    1

    In case you didn't solve this yet:
    -check if the audio device is in msi mode (google it)
    -uninstall amd sata ahci drive, restart, leave the default windows one

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •