Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    1

    Buzzing sound randomly

    So Im not sure where to begin with this.

    Built a mostly brand new computer. Previously was on a computer that's core was 10+ years.

    New computer specs:
    Ryzen 2700x
    ROG Crosshair Hero 7
    GTX 1080ti (used)
    old WD 1TB HDD (extra storage)
    Portable Seagate 1TB HDD (extra storage)
    Samsung 970 Evo nvme SSD 512 GB
    16 GB 3200mhz 14cas

    This weird gut feeling tells me this buzzing is an GPU problem but that doesnt make much sense because it comes through my headset. At first I only experienced this audio buzzing when I was on discord and in any game. Sometimes the game audio would go out but usually not. However, I would always lose discord sound.

    So I finally contacted asus sometime a week and a half ago and they said to get my old computer up and running to test headset. I was a bit lazy/busy to reassamble my dying/dead old computer. But I did do one thing that weekend and swapped out my current headset for my old headset. That weekend I gamed and looked at games and while I was just browsing I had a stream on in the background, a youtube video I was watching, and a muted steam page on another monitor. During that it buzzed on my old headset. Same/Similar sound that was different pitch and not nearly as loud as all the previous ones though

    Come to today, I was going to contact ASUS support and set up old computer. Old computer giving me problems starting up. I decided to check my new computer drivers before I contact support. And they have since come out with new drivers since the end of the last year. So I was going to update bios when it says that chipset drivers should be updated 1st and bios was out of date. Well chipset drivers are giving me an error and have tried every solution on this page: https://www.amd.com/en/support/kb/faq/gpu-kb1603

    Everything installed correctly in the chipset drivers except these 2: https://i.gyazo.com/5f90ca47e45c11b0...af6824c377.png

    So where do I end this monster mess?


    Thanks for reading and making any attempt to help!

  2. #2
    New ROGer Array Alireza.kh PC Specs
    Alireza.kh PC Specs
    MotherboardAsus Strix X470F Gaming
    ProcessorAMD Ryzen 2700X
    Memory (part number)2x8 3000
    Graphics Card #1GTX 1070
    MonitorAsus PG278Q
    Power SupplyEnermax 87+ 850 Watt

    Join Date
    Feb 2019
    Reputation
    10
    Posts
    5

    i have X470F and i have this problem too. buzz sound comes from front panel HD audio in games from GPU. ( with 2.1 stereo headphones)

    it is not driver or software problem. don't waste your time, i tried every way related installing/changing drivers.

    i disassembled system from case and i put it on the desk and buzz sound was not coming from front panel anymore. it seems it is from bad grounding in new motherboards or something like that which is amazing that i didn't have this problem with my old motherboard P8Z77V-LK with same system parts.

    also back panel 3.5 mm port has best sound quality to use.

    finally i have same problem with front panel and i need a good technical response from ASUS why this happening?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •