Results 1 to 5 of 5

Threaded View

  1. #1
    ROG Member Array EnderValentine PC Specs
    EnderValentine PC Specs
    MotherboardAsus Zenith Extreme Alpha
    ProcessorAMD Threadripper 2950X
    Graphics Card #1ASUS ROG GeForce RTX 2080 Ti ROG-STRIX-RTX2080TI-O11G-GAMING
    MonitorSamsung CHG90
    CPU CoolerROG RYUJIN 360
    CaseLian Li PC-O11 Dynamic

    Join Date
    Aug 2018
    Reputation
    10
    Posts
    5

    Question Threadripper OC and Direct X game failures

    Hello,

    Lets get this out of the way, I know I'd be better off for gaming with 9900k. I know Threadripper isn't the best choice for a gaming rig. I've been building AMD since the first 64-bit and I'm stubborn and not that bright.

    I've been having this problem for over a year now attempting over-clocking for Threadripper. First attempt:

    - TR 1950X
    - enermax liqtech tr4
    - ASUS Zenith Extreme
    - Corsair Vengence LPX 3600mhz CL16
    - Zotac GTX 1080

    The overclocking on all cores seemed stable for 4.0ghz. Cinebench was stable and would give me 3400-3600. However, enabling DOCP for 3600mhz was incredibly unstable. No surprise there, I've read forums and I've never seen anyone stable at 3600mhz. But I tried every speed above 2133mhz and up and every time, I'm running Final Fantasy 14 or Monster Hunter World. Final Fantasy crashes with Fatal Direct X Error. Monster hunter artifacts and becomes immediately un-stable. All games failing showing Direct X crash.

    So, flash forward:

    - TR 2950X
    - ASUS Zenith Extreme Alpha
    - Corsair Dominator Platinum RGB 3200mhz CL14
    - ASUS Strix RTX 2080ti OC
    - ASUS Ryujin 360

    Overclocking 4.2Ghz, Cinebench is running stable but I'm using the R20 scoring 6970-7564. The behavior is the same, every-time enabling DOCP 3200mhz. Final Fantasy 14 "Fatal Direct X Error". Anthem gives a similar Direct X based error. Some times stalls and the game hangs up the system and requires reboot. I think that I've tracked it down to memory or the DOCP profile. Maybe better off Intel, maybe better off G.Skill Trident Z.

    I've tried upping the SoC voltage to 1.15 and 1.2. Is there anything I'm missing? Anyone have any information or forums that I've missed for the ZE Alpha?

    Thank you

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •