Page 3 of 3 FirstFirst 1 2 3
Results 21 to 22 of 22
  1. #21
    ROG Member Array
    Join Date
    Feb 2017

    asus z390-I, Windows 10 pro 1909, Armory Crate

    I have addressable led strip (Bykski whaterblock), asus claymore, gladius II and NOT WORK THIS **** PROGRAM.
    Asus have a big problemi with aura and armory crate, never worked for me also in the old Platform z270E

  2. #22
    New ROGer Array
    Join Date
    Jan 2021

    Armoury Crate not working


    Between December and January built a gaming pc that mounts a Tuf gaming Z490-Plus (wifi), a Sharkoon SilentStorm Cool Zero 650W (80 Plus Gold) power supply in a sharkoon TG6

    For two weeks, attaching the LED hub to the motherboard gives me a problem regarding the four fans and the two LED strips inserted, in practice only a small part of the entire lighting system lights up. I tried to uninstall / reinstall Armory crate but the problem recurs a few times (at least two / three times a day) if you turn on the pc or if you use it after a long standby.

    Using the reset button instead (which in this type of case does not work if you attach the hub to the motherboard, but it works again by disconnecting the motherboard from the hub) the LEDs work without problem with the 20 preset effects.

    Today, however, armory crate does not recognize any device (not even the LEDs on the motherboard).

    Anyone have any idea what the problem is?
    Miniatura de Adjuntos Miniatura de Adjuntos WhatsApp Image 2021-02-05 at 10.01.37.jpg  

    Last edited by RyanTheEremite; 02-05-2021 at 09:10 AM.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts