Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    5

    Help! GL503VM Fan Overboost no longer work after a clean install of windows 10.

    So after 6 months of usage my GL503VM has been getting hotter and hotter than ever, reaching 91 C on gpu and 93 C on cpu even on less graphic demanding games like Dota 2. I tried to clean install my pc but my temps are getting worse because for some reason my fan overboost no longer work (not as loud as before in games, in fact it's so quiet even when my gpu and cpu is burning lol). can someone help me? also my cpu and gpu are undervolted, so these temps are insane.
    Please someone give me some ideas

  2. #2
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    5

    Hey bud I just wanted to chime in and say that I'm having the same exact issue after a windows reset.

    Not only do I have what you have but I've lost the ability to undervolt my GPU (it's grayed out in afterburner) and I've lost the ability to change my fan speed (also grayed out).

    As of right now I've tried repasting and updating drivers/bios but I've had no luck. I'm considering drilling holes in the bottom to see if it will ease the thermal throttling.
    Last edited by Chrisbox; 03-20-2019 at 02:14 PM.

  3. #3
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    5

    Any luck?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •