Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    1

    P9X79-E WS Manual RAM Timing

    Hello,

    I do not want to do overclocking. I have some problem to get RAM working and decided to set the RAM timing manually now - This is the first time I try to set it manually.

    I think the people in this forum have the best experience with this topic.

    When somebody has a bit of general advice to get RAM to be recognized this is also welcome

    Board: P9X79-E WS
    CPU: E5 1680 v2

    Only 3 out of 8 DIMMs are recognized.

    Click image for larger version. 

Name:	slots.jpg 
Views:	0 
Size:	130.1 KB 
ID:	79713

    Lets me show you what I have done already and where my problem with the manual setting is:

    First I checked the JEDEC parameters which are supported by this RAM. I guess the SPD information here is what is stored in the RAM e.g. This is the timings which the RAM needs?

    Click image for larger version. 

Name:	jedec.jpg 
Views:	0 
Size:	146.6 KB 
ID:	79714

    Then I wanted to disable XMP. The setup option does not match the description! Is setting "AI overclock tuner" to manual the correct setup to disable XMP?

    Click image for larger version. 

Name:	xmp.jpg 
Views:	0 
Size:	162.6 KB 
ID:	79715

    Now I set the RAM timings based on the given SPD information (See the first image).

    There is a Problem:
    I can set all timings except tRC.

    Where can I set tRC?
    Is it "DRAM Command Rate"? If yes, this field only accepts a value of 3 but according to the SPD Information, I should set 45. What is the problem here?

    Click image for larger version. 

Name:	timing.jpg 
Views:	0 
Size:	161.3 KB 
ID:	79716

  2. #2
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,452

    What RAM are you using? Is it a single quad channel kit? or is it multiple kits or cheap single sticks?

    Trying to set up manually...just enter primary timings and leave the rest on auto

    Just make sure to set DRAM voltage and SA voltage

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •