Results 1 to 3 of 3
  1. #1
    ROG Junior Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    2

    Maximus X Hero WiFi will NOT post when Memory slots A1 & A2 are populated.

    Hi all,
    I've spent the last month with ASUS trying to resolve this problem that crept up roughly one month after I'd completed my system build.

    System Components:

    Motherboard - Asus Maximus X Hero Z370 Wi-fi, BIOS v 1602, with previous versions tried.
    CPU - Intel I7 8700K 3.7 GHZ 12MB Cache LGA 1151
    Memory - 4x Corsair Vengeance RGB 8GB DDR4 3600 PC4 28800 - CMR16GX4M2C3600C18W
    OS Drive - Samsung 960 Pro 512GB M.2
    Performance Storage = Samsung 800 EVO 1TB 2.5" SATA SSD
    Optical Storage - Pioneer 16x Blu-Ray/DVD Writer
    Bulk Storage - Seagate FireCuda Gaming SSHD 2TB 7200RPM 64MB Cache SATA 6
    Video - EVGA GeForce GTX 1080TI
    Power - Seasonic 750W 80+
    CPU Cooling - Corsair Hydro Series H150i RGB
    OS - Windows 10 Professional X64
    APC 1500w Battery Backup

    The system operated perfectly for about a month with all banks full, using 32GB of memory, one day, with no obvious reason, the system would not POST. After extensive troubleshooting, I found that if memory slots A1 and A2 were left unpopulated, the system would work with no issues. Swapping memory sticks around revealed that all of them were fully functional, but no amount of effort would allow A1 and A2 to be populated (also neither could be populated on their own.)
    I did some closer inspection of the motherboard looking for physical damage. I noted some slight discoloration near the RGB header nearest the Q-code display (and the memory of course) that might have been the result of some kind of short. As nothing had become disconnected, I could find NO reason for this. The discoloration was even more visible on the back of the board.

    I reported all of this, among other information obtained by following their troubleshooting requirements for RMA. I stressed that the discoloration seemed a likely reason for this to have occurred. I received the RMA notification/authorization and immediately un-installed the motherboard, carefully. As I prepared to pack up the board, the CPU cover slipped while I was re-installing it for shipping, resulting in a few bent CPU socket pins. This error cost me $75 and seems to have distracted ASUS from the actual cause of the problem. I tried time and again to re-focus the issue to the discoloration and not the CPU socket damage (which happened AFTER the fact) and hoped for the best.

    I received the replacement (used) motherboard, I know that it's a different board due to the serial number. Unfortunately the problem persists. I am concerned that the board may have caused some damage to the CPU or, hopefully, it's just the same problem carried over to the other board. My hope being that this replacement board had a similar problem to the original.

    Has anyone else managed to defeat this problem? I've found that several people have had the exact same issue (to include the replacement board issue) with the Maximus Hero IX board.

    I have not noticed any discoloration, though to be honest I haven't looked too hard yet. I can't see how the same problem could've been on different boards unless there was a manufacturing defect.

    I'd love to hear any helpful ideas, I certainly don't want to give up half of my memory for no good reason.

    Thanks,

    Tib

  2. #2
    ROG Guru: Yellow Belt Array Deepcuts PC Specs
    Deepcuts PC Specs
    MotherboardAsus Maximus X HERO BIOS 1901
    ProcessorIntel i7 8700K @ 4.7Ghz 1.215V
    Memory (part number)CMR32GX4M4C3466C16 @ 3200Mhz 1.360V
    Graphics Card #1Asus Strix GTX 1080Ti OC 11GB
    Sound CardCreative Omni 5.1 USB
    MonitorDell 24' S2417DG
    Storage #1Samsung EVO 960 nvme 500 GB
    Storage #2Seagate NAS 8TBx2
    CPU CoolerNZXT Kraken X62
    CaseFractal Design Define R5 Black
    Power SupplyCorsair AXi760
    Keyboard Razer DeathStalker Chroma
    Mouse Razer Abyssus
    OS Windows 10
    Network RouterMikrotik

    Join Date
    Jan 2014
    Reputation
    13
    Posts
    245

    Are you using XMP for the memory?

  3. #3
    ROG Member Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    12

    Hello,

    I have the same issue with a Strix Gaming-I mini-itx motherboard, running DDR4-4133.

    With one dimm in the slot furthest away from the CPU, the system will POST, but if I add the 2nd dimm to the slot nearest the CPU, it attempts memory training and then fails after three reboots, with the orange dimm led illuminated on the motherboard. Tried different memory speeds , 2133, 2166 and more voltage, 1.35v and 1.40v but nothing helps. Memory is good, tried it in another motherboard (Gigabyte). Had the exact same issue with an Z370 Strix board and I thought the board was damaged in some way and sent it back and got the Z380 version, but seeing the same issue there also. It's definitely a BIOS issue with memory profiles provided by Asus. Never had this issue before on any other board, which mainly were Gigabyte until now....regretting the decision to try Asus.
    Last edited by irishj; 04-10-2019 at 08:56 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •