Page 2 of 2 FirstFirst 1 2
Results 11 to 19 of 19
  1. #11
    ROG Junior Member Array
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    4

    Hi ! same issue. first time it happened it was plugged in and restarted a couple of times after wake from sleep, 2 months went by no issue. Just a moment ago I unplugged from the charger and set it on the table, then picked it up to move it and it restarted right then. I flexed the chassis and the display even lifted it and put it down repeatedly to reproduce the problem but nothing happened.

    Event viewer says:
    Critical "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly."
    and
    Error: "The system firmware has changed the processor's memory type range registers (MTRRs) across a sleep state transition (S4). This can result in reduced resume performance." - but this was from a clean boot not from sleep.
    This is from normal sleep:
    "The system has returned from a low power state.

    Sleep Time: ‎2019‎-‎05‎-‎11T19:51:50.530177000Z
    Wake Time: ‎2019‎-‎05‎-‎11T20:05:23.418376800Z

    Wake Source: Power Button" - so normal

    I am pretty sure the "ding" sound is the mechanical HDD coming to a sudden stop from power loss... mine does exactly the same when the issue happens.

    Anyone finds a reason and solution for this please post.

    Good luck !

  2. #12
    ROG Enthusiast Array
    Join Date
    Feb 2019
    Reputation
    28
    Posts
    52

    More info about mine, here:

    https://rog.asus.com/forum/showthrea...GM-WON-T-START

    Dead motherboard after a normal shutdown.
    Send it to service.
    Motherboard changed in warranty.
    Now the battery show charging , but increasing very hard. From 7% to 28% in 10 hours with the computer shutted down

  3. #13
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    1

    Same issue

    Hi everyone,

    I have exactly the same issue on my Strix GL703GS. So far I've observed this issue only on Wi-Fi, after talking with my more hardware-savvy friends they suspect that this might be due to a short on Wi-Fi module. Can anyone confirm if this can happen on wired connection?


    Otherwise symptoms are the same as on the recording and no meaningful system logs. Other than that I've noticed a other interesting problem which may be related to this case. Sometimes when I leave my laptop long enough so that the screen is disabled I can't wake it up. It sounds like it is working, keyboard is colorful, but no reaction. Shutting down happens ~every 3 weeks for me but it seems difficult to reproduce. Sometimes I can move laptop wildly and it doesn't shut down, sometimes only slight movement or vibration is enough for it to shut down.


    Also please do not derail this thread. I see at least two people with very different problem than one OP described - please find other threads or make your own. This thread is for abrupt shutdown case.

  4. #14
    New ROGer Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    1

    Keyboard press reset

    Scar GL703GM works ok with external keyboard, the laptop will black screen requiring hard reset, if left to activate power save mode and if the keyboard is pressed firmly the laptop will reset.

  5. #15
    ROG Enthusiast Array
    Join Date
    Feb 2019
    Reputation
    28
    Posts
    52

    The motherboard of my GL703GM has been changed
    Installed the last version of Windows 10 Retail v1903, no issues from 2 months ago.

    I think the new motherboard has a new revision. It's very important

  6. #16
    ROG Junior Member Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    3

    I have GL703GM-DS74
    I had same issue, I've posted my story on this thread
    https://rog.asus.com/forum/showthrea...413#post783413
    please let me know what you guys think

    UPDATE
    ROG gaming center stopped showing CPU mhz and temperature, it just shows 0 now...
    what should I do?
    Last edited by MinRam; 09-05-2019 at 11:46 AM. Reason: update

  7. #17
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    2

    It's happening now. Sometimes when I press T button area laptop goes to shut down.

    It's happening now. Sometimes when I press T button area laptop goes to shut down. But usually it works normally. It happens even when I use bios menu, or during loading. I dont know why it's happening, maybe I ll use externall keyboard.
    Last edited by mgevlich; 10-31-2019 at 10:24 AM.

  8. #18
    ROG Guru: Orange Belt Array FULLMETALJACKET7's Avatar
    Join Date
    Mar 2018
    Reputation
    46
    Posts
    492

    Quote Originally Posted by mgevlich View Post
    It's happening now. Sometimes when I press T button area laptop goes to shut down. But usually it works normally. It happens even when I use bios menu, or during loading. I dont know why it's happening, maybe I ll use externall keyboard.
    The keyboard metal backplate is probably shorting out something on the motherboard.

  9. #19
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    2

    Quote Originally Posted by FULLMETALJACKET7 View Post
    The keyboard metal backplate is probably shorting out something on the motherboard.
    Thanks for advice! Next time I get with it, I'll try to find what the hell is shorting out.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •