Results 1 to 5 of 5
  1. #1
    New ROGer Array smtx23 PC Specs
    smtx23 PC Specs
    MotherboardASUS ROG MAXIMUS XI HERO
    ProcessorINTEL I9 9900K
    Memory (part number)CORSAIR Dominator 32GB 4000 MHz
    Graphics Card #1ASUS ROG RTX2080TI OC
    MonitorAlienware AW3418DW
    Storage #1Samsung SSD 970 EVO Plus 500 GB
    CPU CoolerNZXT Kraken X72
    CaseNZXT H700i
    Power Supplybe quiet! Straight Power 11 1000 Watt CM

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    3

    RTX2080ti OC driver lost after restart

    Dear all,

    after returning my first card 2 weeks ago I received a new one but struggeling with some issues.
    After nearly every restart the nvidia driver is lost and is installed after a while automatically.
    i nearly tried everything, reinstall OS, reinstall driver (previous deinstallation), deactivate the gpu of the mainboard, changing some gaming entries in the registry ....

    Any new ideas?

    Could it be that the gpu is broken again? Or is it the mainboard? The GPU is not recognized in the bios even if UEFI mode is deactivated and legacy mode...

    system
    ASUS MAXIMUS XI HERO
    i9 9900K
    32 GB 4000 MHz
    ROG STRIX RTX2080TI OC

    Thanks for information

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,359

    Hi smtx23

    Welcome to the ROG forum.

    Seems we need to do some more troubleshooting.

    Try your 2080 Ti in the 2nd pcie_x16 slot, this should tell us a little more.

  3. #3
    New ROGer Array smtx23 PC Specs
    smtx23 PC Specs
    MotherboardASUS ROG MAXIMUS XI HERO
    ProcessorINTEL I9 9900K
    Memory (part number)CORSAIR Dominator 32GB 4000 MHz
    Graphics Card #1ASUS ROG RTX2080TI OC
    MonitorAlienware AW3418DW
    Storage #1Samsung SSD 970 EVO Plus 500 GB
    CPU CoolerNZXT Kraken X72
    CaseNZXT H700i
    Power Supplybe quiet! Straight Power 11 1000 Watt CM

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Nate152 View Post
    Hi smtx23

    Welcome to the ROG forum.

    Seems we need to do some more troubleshooting.

    Try your 2080 Ti in the 2nd pcie_x16 slot, this should tell us a little more.
    Dear Nate,

    thanks for the reply.
    I changed the card to slot 2. After rebooting the driver was not lost / resinstalled but the card isn't recognized in BIOS as well.
    Than I shut down the PC and restarted it, the driver was lost as well and must be reinstalled (was done by system automatically).
    In the device manager both cards are listed ther onboard and native. Click image for larger version. 

Name:	device manager.jpg 
Views:	0 
Size:	54.1 KB 
ID:	79775

    I also updated the BIOS to 0903 yesterday, still no changes.

    Do you need something else for analyzsis?
    Thanks in advance
    Last edited by smtx23; 03-31-2019 at 10:28 PM.

  4. #4
    New ROGer Array smtx23 PC Specs
    smtx23 PC Specs
    MotherboardASUS ROG MAXIMUS XI HERO
    ProcessorINTEL I9 9900K
    Memory (part number)CORSAIR Dominator 32GB 4000 MHz
    Graphics Card #1ASUS ROG RTX2080TI OC
    MonitorAlienware AW3418DW
    Storage #1Samsung SSD 970 EVO Plus 500 GB
    CPU CoolerNZXT Kraken X72
    CaseNZXT H700i
    Power Supplybe quiet! Straight Power 11 1000 Watt CM

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    3

    Quote Originally Posted by smtx23 View Post
    Dear Nate,

    thanks for the reply.
    I changed the card to slot 2. After rebooting the driver was not lost / resinstalled but the card isn't recognized in BIOS as well.
    Than I shut down the PC and restarted it, the driver was lost as well and must be reinstalled (was done by system automatically).
    In the device manager both cards are listed ther onboard and native. Click image for larger version. 

Name:	device manager.jpg 
Views:	0 
Size:	54.1 KB 
ID:	79775

    I also updated the BIOS to 0903 yesterday, still no changes.

    Do you need something else for analyzsis?
    Thanks in advance
    Any ideas?

  5. #5
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,359

    Strange it shows your 2080Ti in device manager but not in the bios, losing the driver with the system automatically installing it is not normal either.

    1) Are you running your your cpu and ram at default settings? If not try this.

    2) Double check it's fully seated in the pcie x16 slot and clicked into place, be sure you're using two 8-pin pcie power cables.

    3) In the bios - Advanced tab, System Agent Configuration, Graphics Configuration - Set Primary to PCIe.

    4) Connect the monitor cable to your 2080 Ti.

    5) If you get display, you can uninstall the intel graphics driver unless you plan on using it, I personally don't install it.

    Click image for larger version. 

Name:	Device.png 
Views:	0 
Size:	18.6 KB 
ID:	79803



    Are you able to install ROG GPU-Z? Click the ASUS ROG Themed download - https://www.techpowerup.com/download/techpowerup-gpu-z/

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •