Results 1 to 7 of 7
  1. #1
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    3

    Question Maximus XI Hero WiFi (Black Ops 4 Edition) - Random system hangs for a few seconds

    Hi guys,

    I recently just did a pc upgrade, got myself a 9900k, the Maximus XI Hero WiFi special edition and a Zotac 2080ti AMP!. Now I randomly get these freezes that last up to 15 seconds. They don't happen too often, and it sometimes takes up to 4 hours for one to happen. When these freezes occur, the sound, mouse and display freeze completely.

    Things I have tried:
    - Reinstall Windows 1809 twice. The first time I installed all the Asus utilities and stuff. The second time I disabled the armoury and just installed the drivers.
    - Updated the BIOS to the latest version.
    - Used latest drivers for my motherboard from the Asus website. Then tried the latest drivers posted on this forum. Tried both types of realtek drivers.
    - Checked event log for any errors. Absolutely no errors anywhere when the freeze occurs
    - Disabled XMP and all overclocks. Ran Prime95 26.6 for 12 hours with no errors. Then ran RealBench for 12 hours with no errors either.

    The other components are:
    750W Superflower platinum PSU
    Samsung 850 500gb SSD
    Corsair H150i Pro (New, got with the 9900k).

    I think it may be a faulty motherboard that I'll have to return. But wondering if there may be something obvious that I've missed. Thank you!

  2. #2
    ROG Guru: Brown Belt Array NemesisChild PC Specs
    NemesisChild PC Specs
    MotherboardASUS Maximus X Hero (WI-FI AC)
    ProcessorIntel i7 8700K
    Memory (part number)G.Skill F4-3600C16D-16GTZR
    Graphics Card #1Nvidia GTX 1070 Ti FE
    Graphics Card #2Nvidia GTX 1070 Ti FE
    MonitorASUS ROG Swift PG278Q
    Storage #1Samsung 970 PRO 512GB NVMe M.2
    Storage #2WD Black 2TB 7200 RPM 64MB Cache
    CPU CoolerNZXT Kraken X42
    CaseCooler Master HAF 932 Advanced
    Power SupplyEVGA SuperNova 1200 P2
    Keyboard Logitech G910 Orion Spark
    Mouse Logitech G703 Wireless
    Headset Logitech G Pro
    Mouse Pad SteelSeries
    OS Windows 10 Home x64 (UEFI)
    Network RouterLinksys WRT1900AC
    NemesisChild's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    1,783

    Welcome to the forum!

    Do you have to do a hard restart when the freezing occurs? Have you tried running with all bios setting at default?

    Also, failing or defective USB devices can cause similar issues. Could be most anything...
    Intel i7 8700K@ 5.2GHz (Delidded)
    ASUS Maximus X Hero (Bios 1801)
    NZXT Kraken X42
    G.Skill TridentZ@ 4000MHz CL16 2x8GB
    SLI: 2x Nvidia GTX 1070 Ti FE@ 2025/2025MHz
    OS: Samsung 970 PRO 512GB NVMe M.2
    Storage: Samsung 960 EVO 500GB NVMe M.2
    Storage: 2x Samsung 850 EVO 500GB
    Storage: WD Black 7200 RPM 64MB Cache 2TB
    EVGA SuperNova 1200 P2
    Cooler Master HAF 932 Advanced

  3. #3
    ROG Guru: Blue Belt Array mdzcpa PC Specs
    mdzcpa PC Specs
    MotherboardMaximus Hero XI
    Processor9900k @ 5.1Ghz All Core 1.315v AVX -2
    Memory (part number)Gskill GTZ 4133 C17 32GB (4x8GB)
    Graphics Card #1ROG Strix 2080 TI OC
    Sound CardOn Board
    MonitorROG PG348Q
    Storage #1Samsung 970 Pro M.2 512GB for OS & APPS
    Storage #2Samsung 970 Pro M.2 1TB for GAMES
    CPU CoolerROG Ryujin 360
    CasePhanteks Evolv X
    Power SupplySeasonic Prime 1000W Titanium
    Keyboard Corsair K70 LUX RGB
    Mouse Corsair M65 RGB
    Headset Corsaur VOID Pro
    Mouse Pad Corsair MM300 Wide Desk Mat
    OS WIN 10 Pro
    Network RouterLinksys VELOP
    Accessory #1 ROG 751JY Laptop for Moobile Gaming
    Accessory #2 Koolance EXC-800 Chiller
    Accessory #3 25+ years of overclocking

    Join Date
    Nov 2011
    Reputation
    79
    Posts
    907

    What memory kit are you running? How are temps when you freeze? Are you under load?

  4. #4
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    3

    Thanks for the replies

    No reset, it usually clears itself after 15 seconds and everything carries on like normal. The only usb devices I have plugged in is the Razer Blackwidow, Razer Deathadder and the Astro A40. Could Any of these cause this? And then the H150i plugged into the usb port on the motherboard. And I left the bios at its default settings after I updated the bios.

    As for ram, I have 2 x 8GB G Skill 3200mhz RAM. The first time I thought it could be XMP related, so I disabled it and tried again, same freezes. Temperatures are normal when it happens, last time everything was under 50 degrees and it happened while I was navigating the explorer.

    Edit: Seems it was related to a faulty drive/sata cable. Changed the cable and haven't had any issues since then. Thanks again for all the suggestions and help guys!
    Last edited by Xenonification; 01-01-2019 at 02:37 PM.

  5. #5
    ROG Member Array ceevee369 PC Specs
    ceevee369 PC Specs
    MotherboardMaximus HERO XI
    ProcessorIntel i7 9700K
    Memory (part number)Corsair Dominator Pro 16Gb RGB
    Graphics Card #1ASUS STRIX RTX 2080 Ti OC
    MonitorLG 4K
    Storage #1Samsung NVME 970 pro
    Storage #22 x Samsung SSD EVO 850 Pro 1Gb
    CPU CoolerCorsair VAO 115 RGB
    CasePHANTEKS
    Power SupplyCorsair RM 650X
    Keyboard Corsair RGB K70
    Mouse Corsair
    Mouse Pad Steelseries
    Headset/Speakers Altec Lansing
    OS Win 10.2

    Join Date
    Feb 2019
    Reputation
    10
    Posts
    5

    My ZOTAC RTX 2080Ti AMP created as well many issues, when using their faulty FireStorm software. ASUS Code 40 confirmed that the Bios was never shut down but stayed in hibernation mode. Removing Firestorm resulted in the "AO" all OK code.
    I am removing this Zotac junk tomorrow to switch to an ASUS TI Strix. Pretty sure Zotac was as well the culprit of having freezes once and a while, or CPY heating up to +70 Celcius in 2 minutes.

  6. #6
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    6

    Quote Originally Posted by Xenonification View Post
    Thanks for the replies

    No reset, it usually clears itself after 15 seconds and everything carries on like normal. The only usb devices I have plugged in is the Razer Blackwidow, Razer Deathadder and the Astro A40. Could Any of these cause this? And then the H150i plugged into the usb port on the motherboard. And I left the bios at its default settings after I updated the bios.

    As for ram, I have 2 x 8GB G Skill 3200mhz RAM. The first time I thought it could be XMP related, so I disabled it and tried again, same freezes. Temperatures are normal when it happens, last time everything was under 50 degrees and it happened while I was navigating the explorer.

    Edit: Seems it was related to a faulty drive/sata cable. Changed the cable and haven't had any issues since then. Thanks again for all the suggestions and help guys!
    hi, what type of sata cable did you end up getting? Thanks.

  7. #7
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    3

    It's been a good 3 and a half months without the issue showing up again. It was definitely related to a faulty sata cable. Changed it out and didn't have any issues after that. The Event Viewer wasn't showing any errors related to the HDD and I think that's why I didn't even think of that as an option. As for the sata cable that I used, I just took another generic one that I got from one of my older motherboards (Have a ton of them laying around). If you think it's related to that, you can test by unplugging your other drives (Leaving just the windows drive in) and then seeing if it does the freeze even after changing cables. Also, checking the SMART status of the drive could indicate if there are any issues related to the drive itself. Mine showed that there were many errors related to retrying (I think that's what it was called?).

    As for Firestorm, that gave me different issues as well related to OCing, although never to that extreme. I did end up removing that software completely in favor of MSI Afterburner.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •