Results 1 to 1 of 1

Hybrid View

  1. #1
    New ROGer Array
    Join Date
    Apr 2019

    Zenith extreme alpha x399 dimm.2 Raid help

    Hi guys and girls,

    So i got this board yesterday and have 2 x 970 evo's, they had previously been used in my x299 setup and worked flawlessly in a RAID 0 array and also i tested them today in my wifes x470 setup also and again worked flawlessly

    I am sure i am doing something really stupid but for love nor money these drives do not show at all in RAIDxpert or even in AHCI mode

    I am using the DIMM.m2 adapter which i believe is correct.

    I have followed all the instructions on ASUS Raid configuration guide also,

    Am i missing something simple? Nvme raid is enabled, SATA is set to raid CSM is disabled (I have also tried this set to UEFI only and the other options set to UEFI only also)

    I am starting to think the board or the DIMM.M2 adapter is faulty

    Any help would be greatly appreciated

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts