Results 1 to 3 of 3
  1. #1
    ROG Enthusiast Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    32

    Z270WS: Unknown USB Device - Failed enumeration - SOLVED - BIOS BUG??

    Hi,

    Spent the better half if not the whole evening trying to solve a problem I had with a mystery usb device that was misbehaving. For starters in Device manager I would get a listing for an Unknown USB Device - In compatibility mode - Failed enumeration error message. I unplugged every device on my motherboard trying to figure this out testing each port and disabling each one one by one. Finally I was about to give up until I noticed my front panel USB 3.1 ports were non functional. I remembered reading that if you set your X4 Pci -e slot to 'X4' mode in bios as I had done some time back that you lose the Asmedia USB 3.1 function only in the front panel. So I wondered if the two events were connected and set my x4 PCI-E slot to 'X2' mode and sure enough the problem went away!

    Unbelievable that that was the cause!

  2. #2
    ROG Guru: White Belt Array TimeLion724's Avatar
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    104

    You should try reformatting and updating your BIOS, that might be able to fix your USB problems.
    " The speed of the fallen one does not change..."

    GUIDE TO FIXING BSOD ERRORS

  3. #3
    ROG Enthusiast Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    32

    I had just reflashed my bios and not going to reformat my Windows install. Its obviosly a bios bug or something. Sad Asus has stopped providing Bios updates once a board is no longer relevant.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •