Results 1 to 7 of 7

Threaded View

  1. #1
    ROG Member Array S4lticid PC Specs
    S4lticid PC Specs
    Laptop (Model)Alienware m17x R3 (old machine, still in use)
    MotherboardASUS ROG Maximus XI Hero w/ Wifi
    Processori9 9900K
    Memory (part number)G.Skill Trident Z 32 Gb DDR4-3600 cl 14
    Graphics Card #1EVGA 2080 TI FTW3
    Sound CardSound Blaster X Katana w/ subwoofer
    Monitor1) ACER Predator Z1 | 2) Samsung 32" curved gaming
    Storage #11) Samsung - 970 Evo Plus 250 GB M.2-2280 | 2) Samsung - 860 Evo 1 TB 2.5"
    Storage #23) Seagate Barracuda 2 TB 7200 RPM | 4) Crucial MX500 500 GB SSD
    CPU CoolerCustom Loop, EK Supremacy EVO CPU block, EVGA Hydrocopper GPU block, EK Coolstream XE 360 X2
    CaseThermaltake View 71 TG
    Power SupplyEVGA SuperNOVA P2 1200w 80+ Platinum
    Keyboard ROG Strix Flare
    Mouse Trackball
    Headset HyperX Cloud II
    Headset/Speakers Sound Blaster X Katana w/ subwoofer
    OS Windows 10 Pro
    S4lticid's Avatar
    Join Date
    Apr 2019
    Reputation
    36
    Posts
    22

    BIOS Flashback & EZ Flash both failing...

    Hi there, could really use some help here...

    Just finishing up my build. I suppose I should have updated BIOS first, but that's water under the bridge now - I'm very cautious about doing that, makes me super nervous and would rather not unless I have to so I think about it too much before doing it.

    My Mobo is ROG Maximus XI Hero.

    Anyway, I finished updating the drivers and Windows, and even downloaded my main game. Then finally decided I should update BIOS before installing benchmarking or Aura Sync etc. But of course, I who am so cautious about flashing BIOS, am finding I now seem to not be able to at all.

    • I am unzipping the download.
    • I've tried re-downloading
    • I've used the re-naming script that comes with the download to make sure it's renamed.
    • File is at root on the USB with nothing else on it.
    • First used a 16 GB USB 2.0 fresh formatted to FAT 32
    • Tried first with BIOS Flashback port - light just stays on indefinitely
    • Tried adding WIFI to the name because I read that was an issue with the Hero X BIOS but it didn't make a difference
    • Tried a 4 GB USB 2.0 fresh formatted to FAT 16 after the first failed.
    • Tried renaming tool and then with added WIFI to the name as well
    • BIOS Flashback does the same thing - the light on the USB comes on, so it's read, but then nothing and the Flashback light stays lit indefinitely


    Once all this failed, I tried EZ Flash from within BIOS.
    I tried this from both the Flashback USB Port and another port. Each time I tried:
    • At first EZ Flash has External Storage option disabled like it can't find any drives. So, I hit escape to back out.
    • Then suddenly I'm on a screen where it can detect the file on USB.
    • I select the new BIOS file...
    • EZ Flash and BIOS in general freezes and does nothing. I am locked out of keyboard.
    • Only thing I can see at this time is a Q-Code of b-4, which as I understand is USB Hotkey, but I don't know what that means in this context.


    Every try with either utility, I have had to do a hard reboot. Each time the machine boots up fine, no issues. Just BIOS will not update.

    Does anyone have any ideas?
    I am at a loss and have tried everything I can find online. I guess my next step is to reset CMOS but I'd rather not unless I have to.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •