Results 1 to 7 of 7
  1. #1
    ROG Member Array S4lticid PC Specs
    S4lticid PC Specs
    Laptop (Model)Alienware m17x R3 (old machine, still in use)
    MotherboardASUS ROG Maximus XI Hero w/ Wifi
    Processori9 9900K
    Memory (part number)G.Skill Trident Z 32 Gb DDR4-3600 cl 14
    Graphics Card #1EVGA 2080 TI FTW3
    Sound CardSound Blaster X Katana w/ subwoofer
    Monitor1) ACER Predator Z1 | 2) Samsung 32" curved gaming
    Storage #11) Samsung - 970 Evo Plus 250 GB M.2-2280 | 2) Samsung - 860 Evo 1 TB 2.5"
    Storage #23) Seagate Barracuda 2 TB 7200 RPM | 4) Crucial MX500 500 GB SSD
    CPU CoolerCustom Loop, EK Supremacy EVO CPU block, EVGA Hydrocopper GPU block, EK Coolstream XE 360 X2
    CaseThermaltake View 71 TG
    Power SupplyEVGA SuperNOVA P2 1200w 80+ Platinum
    Keyboard ROG Strix Flare
    Mouse Trackball
    Headset HyperX Cloud II
    Headset/Speakers Sound Blaster X Katana w/ subwoofer
    OS Windows 10 Pro
    S4lticid's Avatar
    Join Date
    Apr 2019
    Reputation
    36
    Posts
    22

    BIOS Flashback & EZ Flash both failing...

    Hi there, could really use some help here...

    Just finishing up my build. I suppose I should have updated BIOS first, but that's water under the bridge now - I'm very cautious about doing that, makes me super nervous and would rather not unless I have to so I think about it too much before doing it.

    My Mobo is ROG Maximus XI Hero.

    Anyway, I finished updating the drivers and Windows, and even downloaded my main game. Then finally decided I should update BIOS before installing benchmarking or Aura Sync etc. But of course, I who am so cautious about flashing BIOS, am finding I now seem to not be able to at all.

    • I am unzipping the download.
    • I've tried re-downloading
    • I've used the re-naming script that comes with the download to make sure it's renamed.
    • File is at root on the USB with nothing else on it.
    • First used a 16 GB USB 2.0 fresh formatted to FAT 32
    • Tried first with BIOS Flashback port - light just stays on indefinitely
    • Tried adding WIFI to the name because I read that was an issue with the Hero X BIOS but it didn't make a difference
    • Tried a 4 GB USB 2.0 fresh formatted to FAT 16 after the first failed.
    • Tried renaming tool and then with added WIFI to the name as well
    • BIOS Flashback does the same thing - the light on the USB comes on, so it's read, but then nothing and the Flashback light stays lit indefinitely


    Once all this failed, I tried EZ Flash from within BIOS.
    I tried this from both the Flashback USB Port and another port. Each time I tried:
    • At first EZ Flash has External Storage option disabled like it can't find any drives. So, I hit escape to back out.
    • Then suddenly I'm on a screen where it can detect the file on USB.
    • I select the new BIOS file...
    • EZ Flash and BIOS in general freezes and does nothing. I am locked out of keyboard.
    • Only thing I can see at this time is a Q-Code of b-4, which as I understand is USB Hotkey, but I don't know what that means in this context.


    Every try with either utility, I have had to do a hard reboot. Each time the machine boots up fine, no issues. Just BIOS will not update.

    Does anyone have any ideas?
    I am at a loss and have tried everything I can find online. I guess my next step is to reset CMOS but I'd rather not unless I have to.

  2. #2
    Administrator Array Silent Scone@ASUS's Avatar
    Join Date
    Mar 2016
    Reputation
    124
    Posts
    1,820

    The EZ Flash Process needs to process the ROM before continuing. Are you sure the progress bar wasn't processing? Seems odd you're struggling with both flash methods.

    Make sure XMP is not applied along with any other overclocking, the UEFI should be at complete defaults prior to updating.

  3. #3
    ROG Member Array S4lticid PC Specs
    S4lticid PC Specs
    Laptop (Model)Alienware m17x R3 (old machine, still in use)
    MotherboardASUS ROG Maximus XI Hero w/ Wifi
    Processori9 9900K
    Memory (part number)G.Skill Trident Z 32 Gb DDR4-3600 cl 14
    Graphics Card #1EVGA 2080 TI FTW3
    Sound CardSound Blaster X Katana w/ subwoofer
    Monitor1) ACER Predator Z1 | 2) Samsung 32" curved gaming
    Storage #11) Samsung - 970 Evo Plus 250 GB M.2-2280 | 2) Samsung - 860 Evo 1 TB 2.5"
    Storage #23) Seagate Barracuda 2 TB 7200 RPM | 4) Crucial MX500 500 GB SSD
    CPU CoolerCustom Loop, EK Supremacy EVO CPU block, EVGA Hydrocopper GPU block, EK Coolstream XE 360 X2
    CaseThermaltake View 71 TG
    Power SupplyEVGA SuperNOVA P2 1200w 80+ Platinum
    Keyboard ROG Strix Flare
    Mouse Trackball
    Headset HyperX Cloud II
    Headset/Speakers Sound Blaster X Katana w/ subwoofer
    OS Windows 10 Pro
    S4lticid's Avatar
    Join Date
    Apr 2019
    Reputation
    36
    Posts
    22

    Thank you so much for your reply Silent Scone.
    I agree, it is definitely odd.

    To answer your question, there is no progress bar at all to EZ Flash. I literally select the file and nothing at all happens, except that the screen and keyboard become unresponsive and I cannot do anything. Everything freezes on that select screen and I believe that's when the b4 q-code appears on the lcd (though I need to double check that). EZ Flash never proceeds to any next step. I left it there for a half hour hoping something might happen and nothing. At that point I figured it was just another failure.

    I haven't changed any settings from stock BIOS at this time except to disable the CPU Fan and secondary CPU Fan monitors because I'm liquid cooling. And of course the boot order to the Windows disk. Unless the mobo comes with XMP enabled as stock, then it shouldn't be on. Perhaps you know if that's the case or not? But I will double check tonight regardless.

    Do you think the q-code is giving any indication of what might be going on here? Or is that simply expected considering the failure to read the file from the USB - because that does appear to be where the failure is happening.

  4. #4
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,444

    Try this on the pendrive and then download a fresh BIOS file...and rename it for BIOS Flashback...
    https://rog.asus.com/forum/showthrea...l=1#post549397

  5. #5
    ROG Member Array S4lticid PC Specs
    S4lticid PC Specs
    Laptop (Model)Alienware m17x R3 (old machine, still in use)
    MotherboardASUS ROG Maximus XI Hero w/ Wifi
    Processori9 9900K
    Memory (part number)G.Skill Trident Z 32 Gb DDR4-3600 cl 14
    Graphics Card #1EVGA 2080 TI FTW3
    Sound CardSound Blaster X Katana w/ subwoofer
    Monitor1) ACER Predator Z1 | 2) Samsung 32" curved gaming
    Storage #11) Samsung - 970 Evo Plus 250 GB M.2-2280 | 2) Samsung - 860 Evo 1 TB 2.5"
    Storage #23) Seagate Barracuda 2 TB 7200 RPM | 4) Crucial MX500 500 GB SSD
    CPU CoolerCustom Loop, EK Supremacy EVO CPU block, EVGA Hydrocopper GPU block, EK Coolstream XE 360 X2
    CaseThermaltake View 71 TG
    Power SupplyEVGA SuperNOVA P2 1200w 80+ Platinum
    Keyboard ROG Strix Flare
    Mouse Trackball
    Headset HyperX Cloud II
    Headset/Speakers Sound Blaster X Katana w/ subwoofer
    OS Windows 10 Pro
    S4lticid's Avatar
    Join Date
    Apr 2019
    Reputation
    36
    Posts
    22

    Thank you Arne, I shall give this a try tonight.

    So a CMOS clear is definitely in order then. Hoping this works.
    If it doesn't though, I'm more likely to just live without updating BIOS rather than having to tear down my build after spending so much time putting it together.

    I am still wondering why it appears to be failing at the USB read. The q-code bothers me. Is it possible something went wrong with the driver updates? There were a couple of intel ones that didn't want to install, mostly surrounding graphics if I recall. I assumed it was because I'm using a discrete card. But it's possible one might have been SATA rapid storage or something related as well...

    Edit to add: Ugh, just did some quick reading on bios chips and symptoms of them potentially going bad. Damn. Really hope that's not the issue. I'm not seeing any of the classic symptoms at all so I'm hoping.
    How I wish I didn't have to work today. LOL
    Last edited by S4lticid; 04-10-2019 at 02:29 PM.

  6. #6
    ROG Member Array S4lticid PC Specs
    S4lticid PC Specs
    Laptop (Model)Alienware m17x R3 (old machine, still in use)
    MotherboardASUS ROG Maximus XI Hero w/ Wifi
    Processori9 9900K
    Memory (part number)G.Skill Trident Z 32 Gb DDR4-3600 cl 14
    Graphics Card #1EVGA 2080 TI FTW3
    Sound CardSound Blaster X Katana w/ subwoofer
    Monitor1) ACER Predator Z1 | 2) Samsung 32" curved gaming
    Storage #11) Samsung - 970 Evo Plus 250 GB M.2-2280 | 2) Samsung - 860 Evo 1 TB 2.5"
    Storage #23) Seagate Barracuda 2 TB 7200 RPM | 4) Crucial MX500 500 GB SSD
    CPU CoolerCustom Loop, EK Supremacy EVO CPU block, EVGA Hydrocopper GPU block, EK Coolstream XE 360 X2
    CaseThermaltake View 71 TG
    Power SupplyEVGA SuperNOVA P2 1200w 80+ Platinum
    Keyboard ROG Strix Flare
    Mouse Trackball
    Headset HyperX Cloud II
    Headset/Speakers Sound Blaster X Katana w/ subwoofer
    OS Windows 10 Pro
    S4lticid's Avatar
    Join Date
    Apr 2019
    Reputation
    36
    Posts
    22

    Quote Originally Posted by Arne Saknussemm View Post
    Try this on the pendrive and then download a fresh BIOS file...and rename it for BIOS Flashback...
    https://rog.asus.com/forum/showthrea...l=1#post549397
    My sincere apologies for the double post, but I had to extend my deepest and happiest gratitude! Thank you so much!
    BIOS updated! All is well and running smoothly!

    Thank you again!

  7. #7
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,444

    Cool beans! glad it worked

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •