Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Jun 2015
    Reputation
    10
    Posts
    6

    GT-AX11000 VPN Fusion

    Cannot find anything in the forums... I have an RT-AC5300 in my home that runs the latest Merlin firmware - 384.10_2 (3-Apr-2019) at my remote site I have an AX11000 running the latest Asus Firmware 3.0.0.4.384_5977 setup with an RT-AX88U setup in AIMesh. I have a VPN server setup on my RT-AC5300 and am able to access it using the OpenVPN client version 2.4.7 I603 using the generated .ovpn file and am able to access the lan and browse the internet.

    When I try to setup VPN Fusion on my AX11000 using the same certificate (ovpn file) the routers never connect and I get the following error log:

    Apr 10 15:28:18 vpnclient5[14592]: Options error: Unrecognized option or missing parameter(s) in config.ovpn:36: ncp-ciphers (2.3.2)
    Apr 10 15:28:18 vpnclient5[14592]: Use --help for more information.

    Was wondering if anyone else has had similar problems???

    Looking for obvious solutions that I have missed or latent firmware issues I have not found documented before I start a "masters" course in telnet and SSH... you CAN teach an old dog new tricks but you have to be patient!

  2. #2
    ROG Member Array
    Join Date
    Jun 2015
    Reputation
    10
    Posts
    6

    okay, this thing is finicky! Got the Openvpn connection working to my home network/ac 5300... I had to repack the ovpn file from the 5300 to NOT Cipher Negotiate <disable> in VPN server advanced settings... evidently the Openvpn version used on the AX11000 is not the 2.4 update. So I got things to work but the latency is so bad that I have to look at other options. I suspect the 5300 just doesn't have the horsepower to be a VPN sled.

    Tried setting up expressvpn in VPN Fusion and anytime it is activated it shuts the internet connection down regardless of the exception list or default server selection. I suspect there is something upsetting in the opvn file that the AX11000 doesn't want to play nice with. ExpressVPN customer support while trying to be helpful didn't have any ideas other than manually changing the DNS servers to 4.2.2.1 and 4.2.2.2. Will have to try that another time... if I muck up the internet again tonight the wife will kill me! LOL

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •