Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    ROG Member Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    13

    Unbalanced sound on vi Hero with Windows 10 and 2.1 speakers.

    Hi.

    Ive noticed that in WIndows 10 the right speaker has a lower output than the left when using a 2.1 Speaker.

    It worked fine on all other Windows versions.

    Its Corsair SP2500 speakers.

    If i use the generic WIndows driver it works but then it reqognizes the system as a 7.1 system and the audio enhancing isnt there so i
    cant use the built in Equalizer.

    The latest Realtek driver and the Driver from Asus has the output problem.
    I can adjust the balance with these drivers but the output is significantly lower so this affects the sound.
    And the sound is supposed to be these cards strong point with the FX module.

    Anyone who knows how to fix it?

  2. #2
    New ROGer Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    1

    Same issue with 5.1 but found a work around

    I encountered a similar problem with updated drivers. My main test was using youtube in chrome.
    Now this is a not an ideal fix but it will correct the balance problem with the correct audio configuration.
    If this consistently work, there is likely something wrong with the special effects that needs to be fixed.
    Hopefully it works for others.
    1. I used Playback devices temporarily configure as another channel output like 7.1 or quad channel. (this is key).
    2. Went into the properties of the selected audio device.
    3. Go to the enhancements tab and Check Disable all sound effects. (None of them were checked in the first place)
    4. Ok all the way out.
    5. Set it back to the correct channel/speaker configuration for your setup.
    6. Depending on what you may be testing with... you may need to refresh, relaunch or reboot to then check the result properly.

  3. #3
    ROG Enthusiast Array Jollydet PC Specs
    Jollydet PC Specs
    MotherboardRIVBE
    Processor4930K 4.5ghz
    Memory (part number)32GB G.Skill @2133 C11
    Graphics Card #1EVGA 980Ti @ 1485
    Storage #12x850 Evo 512gb RAID0
    CPU CoolerCustom Hardlined Loop
    Case900D
    Power SupplyEVGA Supernova G2 850
    Keyboard IBM Model M
    Mouse Logitech Mx518
    OS W10

    Join Date
    Jan 2015
    Reputation
    11
    Posts
    33

    the latest realtek drivers from asus and in the packages have always had audio bias issues when using 2.1 speakers or headphones with the left speaker being slightly louder, i am on a rampage black iv but also have a hero which has the same issue, today i have finally found a fix, in "enhancements" in speaker properties, tick disable all sound effects, try it and and listen to the difference

    i can confirm this fix works on the 7599 driver

  4. #4
    New ROGer Array
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    1

    Quote Originally Posted by Jollydet View Post
    the latest realtek drivers from asus and in the packages have always had audio bias issues when using 2.1 speakers or headphones with the left speaker being slightly louder, i am on a rampage black iv but also have a hero which has the same issue, today i have finally found a fix, in "enhancements" in speaker properties, tick disable all sound effects, try it and and listen to the difference

    i can confirm this fix works on the 7599 driver
    this thread might be old, i figured a workaround for this issue. This has been nightmare to me since I upgraded to windows 10. Been uninstalling reinstalling driver for 20+ times, tweaking around, setting sampling rate etc etc..

    The quick hack I'm now using room auto correct, set it to 5.1 mode and then -db or +db or the channel to balance out your speakers...

  5. #5
    New ROGer Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    1

    Quote Originally Posted by motorhead View Post
    I encountered a similar problem with updated drivers. My main test was using youtube in chrome.
    Now this is a not an ideal fix but it will correct the balance problem with the correct audio configuration.
    If this consistently work, there is likely something wrong with the special effects that needs to be fixed.
    Hopefully it works for others.
    1. I used Playback devices temporarily configure as another channel output like 7.1 or quad channel. (this is key).
    2. Went into the properties of the selected audio device.
    3. Go to the enhancements tab and Check Disable all sound effects. (None of them were checked in the first place)
    4. Ok all the way out.
    5. Set it back to the correct channel/speaker configuration for your setup.
    6. Depending on what you may be testing with... you may need to refresh, relaunch or reboot to then check the result properly.
    Thank you ! This worked great for me - I've been Googling this issue for months now haha

  6. #6
    ROG Member Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    16

    Quote Originally Posted by motorhead View Post
    I encountered a similar problem with updated drivers. My main test was using youtube in chrome.
    Now this is a not an ideal fix but it will correct the balance problem with the correct audio configuration.
    If this consistently work, there is likely something wrong with the special effects that needs to be fixed.
    Hopefully it works for others.
    1. I used Playback devices temporarily configure as another channel output like 7.1 or quad channel. (this is key).
    2. Went into the properties of the selected audio device.
    3. Go to the enhancements tab and Check Disable all sound effects. (None of them were checked in the first place)
    4. Ok all the way out.
    5. Set it back to the correct channel/speaker configuration for your setup.
    6. Depending on what you may be testing with... you may need to refresh, relaunch or reboot to then check the result properly.
    I have done this but then I run into problems with my microphone when I do this...

    My temp fix until an update come about (not holding my breath) is adjusting the Left Right balance. Seems to work for now...
    Intel i7 4770k OC @ 4.4Ghz
    ASUS Maximus VI Hero
    16GB Corsair Vengeance DDR3 1600
    Asus GTX 780 ti
    Corsair H80i

  7. #7
    ROG Enthusiast Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    29

    Quote Originally Posted by motorhead View Post
    1. I used Playback devices temporarily configure as another channel output like 7.1 or quad channel. (this is key).
    But I can't configure the output device, because the "Configure" button is greyed out.

    I also can't disable all enhancements, because for me "dts connect" is listed as enhancement. I can't even remember when or how that happened. It wasn't like that before, but now DTS is an enhancement, so if I disable them all (as is often suggested) I disable DTS Connect, which is what I'm trying to get to work.

  8. #8
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    3

    Quote Originally Posted by motorhead View Post
    I encountered a similar problem with updated drivers. My main test was using youtube in chrome.
    Now this is a not an ideal fix but it will correct the balance problem with the correct audio configuration.
    If this consistently work, there is likely something wrong with the special effects that needs to be fixed.
    Hopefully it works for others.
    1. I used Playback devices temporarily configure as another channel output like 7.1 or quad channel. (this is key).
    2. Went into the properties of the selected audio device.
    3. Go to the enhancements tab and Check Disable all sound effects. (None of them were checked in the first place)
    4. Ok all the way out.
    5. Set it back to the correct channel/speaker configuration for your setup.
    6. Depending on what you may be testing with... you may need to refresh, relaunch or reboot to then check the result properly.
    I literally just created an account here so I can thank you motorhead for your workaround.
    This was one of the nastiest bugs I've ever had with my PC, something messed up my audio when I updated to Windows Anniversary Update. I have a Z170 Pro Gaming mobo with the Realtek ALC1150, which produces a surprisingly good high quality sound, but the balance problem messed everything up for me, and I had to go back to the default Microsoft HD Audio driver which is far inferior in quality.

    Although your workaround works in terms of restoring the correct stereo balance, it still disables all enhancements such as the EQ and Loudness Equalization.
    I'm now running on Realtek driver 7982, and I'm still waiting for a final complete fix from Asus or Realtek in the near future, and hopefully that will come soon now since the Anniversary Update has supposedly matured.
    Fingers crossed.

  9. #9
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    3

    Angry

    Ok, I'm just going to bump this issue up in the hopes of a response or a fix from Asus.

    This issue is becoming so frustrating that I cannot stand how my speakers sound anymore, and I don't want to purchase a sound card because the ALC1150 really did produce amazing sound quality WHEN it used to work.

    Please someone from Asus please look into this or at least give us a workaround or a patch, just something..

  10. #10
    New ROGer Array Andrij PC Specs
    Andrij PC Specs
    MotherboardASUS Maximus VI Hero
    ProcessorIntel i7 4770K
    Graphics Card #1ASUS Radeon R9-290 DirectCU II OC
    MonitorASUS MG248Q
    OS Windows 10

    Join Date
    Jan 2017
    Reputation
    10
    Posts
    1

    I decided to balance the sound problem. Remove the registry branch "HKEY_LOCAL_MACHINE\SOFTWARE\Nahimic" and reinstall the driver Realtek HD.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •