Page 2 of 2 FirstFirst 1 2
Results 11 to 11 of 11
  1. #11
    ROG Enthusiast Array Jollydet PC Specs
    Jollydet PC Specs
    MotherboardX299 Dark
    Processor7960x @ 4.8
    Memory (part number)32GB G.Skill @4000 C16
    Graphics Card #1EVGA 1080ti FTW3
    Storage #1Samsung 970 Evo 2tb
    Storage #24x14tb Seagate
    CPU CoolerLots of water
    CaseTestbench is life.
    Power SupplyEVGA 1200
    Keyboard IBM Model M
    Mouse Logitech Mx518
    OS W10

    Join Date
    Jan 2015
    Reputation
    11
    Posts
    34

    Sorry to bump an old thread.

    Ive seen this happen across multiple asus x99 boards 00 code is a dead cpu, usually dead IMC or toasted cache caused by the insane VCCIO and VCCSA these boards will set with some memory kits when applying XMP profiles.

    Please double check your VCCIO voltages and VCCSA voltages after applying XMP profile as many times i have seen it apply 1.3-1.4v on QVL memory kits which is insane and will degrade the cpu in short order. Also check your cache voltages are within save levels.

    We have seen this 00 code across 10 asus x99 machines which we have 16 of. after replacing the cpus we could see the voltage being applied to vccio and vccsa was unsafe. Now we manually set vccin, vccio,vccsa and vcore and verify stability via 2 hour blender loop.

    Check your VCCIO AND VCCSA and get the voltage as low as you can whilst retaining stability. Most of these boards are under constant workload and since implementing this we have not had 1 failure.

    Hopefully this saves someones cpu.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •