Results 1 to 1 of 1
  1. #1
    New ROGer Array JamieLee2k PC Specs
    JamieLee2k PC Specs
    Laptop (Model)Too old to say
    MotherboardAsus ROG Maximus Hero X (AC-Wi)
    Processori5-8600k OC 5.1ghz
    Memory (part number)Corsair Vengeance RGB 16gb 3600mhz
    Graphics Card #1ASUS ROG Strix RTX 2080 OC 8GB
    Graphics Card #2Just the one
    Graphics Card #3See above
    Graphics Card #4I only need 1 geez
    Sound CardUCA222 with Behringer802
    MonitorASUS ROG XG27VQ
    Storage #1m.2 500gb samsung 860, 850 samsung 250gb
    Storage #21TB, 2x 2TB, 240GB
    CPU CoolerNoctua nh-15s
    CaseNZXT Phantom 410
    Power SupplyEVGA gold something
    Keyboard K55 Corsair
    Mouse Razer Deathadder Chroma
    Headset Logitech G633
    Mouse Pad Corsair XL Mouse Mat
    Headset/Speakers I just said Logitech G633,
    OS Windows 10
    Network RouterLinksys EA8300

    Join Date
    Apr 2019
    Reputation
    10
    Posts
    2

    M.2 problems in both sockets

    So I recently got an m.2 drive and I first put it into the m.2_1 on my ROG Hero X mobo and booted up, it hung for ages but eventually booted and windows has detected it, I had to go to computer management but that's all fine. My problem is I am unable to get into bios now that I have the drive installed.
    If I plug the m.2 into the m.2_2 socket I get a 78 error on the board and it never boots, I also have the same issue where I can't get into bios.

    The m.2 I want to use as my main drive eventually but for now its a secondary drive to store my games.

    I have even tried it with just the m.2 drive (as I have 4 other HDD's) and I still can't get into bios.

    Does anyone know why I can't get into BIOS or how to fix it?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •