Page 5 of 5 FirstFirst ... 3 4 5
Results 41 to 45 of 45
  1. #41
    ROG Guru: Orange Belt Array Gofran PC Specs
    Gofran PC Specs
    Memory (part number)F4-3200C14D-32gb
    Graphics Card #1Asus ROG STRIX GTX 1080 Ti
    MonitorDell 2417dg
    Storage #1970 evo 500gb
    Storage #2951 nvme 500gb
    CPU CoolerROG RYUO 240
    Power SupplyAsus RoG Thor 850W
    Keyboard Asus claymore
    Mouse Asus Spatha
    Mouse Pad Asus rog sheath
    OS Windows 10
    Accessory #1 Phanteks Evolv x

    Join Date
    Mar 2016

    ok i have also had some issue with aura to get it to work things to try reflash bios or reinstall it and let it on the most setting on default and try it again for me it helped by just reinstalling windows 10 and first step is UAC Al the way down before downloading any drivers or installing them but for a friend it was only by reinstalling bios

  2. #42
    ROG Guru: White Belt Array HisEvilness PC Specs
    HisEvilness PC Specs
    MotherboardASUS ROG Maximus Hero XI
    ProcessorIntel i7 8086k
    Memory (part number)32gb G.Skill TrridentZ RGB
    Graphics Card #1ASUS ROG 1080ti
    MonitorAcer Predator 27Inch/Iiyama G-Master GE2488HS-B2/ProLite E2474HDS
    Storage #1Samsung 960 EVO
    Storage #2Samsung 860 EVO x 2
    CPU CoolerCorsair 150i Pro
    CaseLian-Li Dynamic
    Power SupplyRMx 850
    Keyboard Roccat Vulcan 120 AIMO
    Mouse Roccat Kone AIMO
    Headset Sennheiser 58X
    OS Win 10 Pro 64
    Network RouterASUS RT-N18U
    HisEvilness's Avatar
    Join Date
    May 2017

    Had the same problem, use Revo uninstaller to remove the program and reboot, then reinstall.

  3. #43
    ROG Member Array
    Join Date
    Mar 2019

    Have a look at this video. It worked for me.

  4. #44
    ROG Enthusiast Array DMAN999 PC Specs
    DMAN999 PC Specs
    MotherboardROG Strix X470-F Gaming
    ProcessorAMD Ryzen 7 3700x
    Memory (part number)G.Skill Ripjaws V 16GB (F4-3600C16D-16GVKC) @ 3733 MHz
    Graphics Card #1MSI RTX 2060 Super Armor OC
    MonitorDell S2316M
    Storage #1Samsung 850 Evo 500 GB SSD
    Storage #2Crucial MX500 nvme m.2 SSD
    CPU CoolerArtic 33 Esports Edition
    CaseRosewill Challenger
    Power SupplyRosewill Photon 750
    Keyboard Cooler Master MK120 RGB
    Mouse Cooler Master MS120 RGB
    Mouse Pad SteelSeries QcK Gaming Surface
    OS Windows 10 x64
    DMAN999's Avatar
    Join Date
    Dec 2018

    I just did a clean install of Windows 10 as part of my yearly OS cleanup regimen and I re-installed AURA 1.07.57 and it is 100% working again.

  5. #45
    ROG Junior Member Array Mr. Darkly PC Specs
    Mr. Darkly PC Specs
    Laptop (Model)MacBook Pro Mid 2012 i7-3720QM
    MotherboardAsus X99-PRO
    Memory (part number)Corsair CMU32GX4M4C3000C15W
    Graphics Card #1EVGA 980Ti FTW
    Sound CardEVGA 980Ti FTW HDMI Audio
    MonitorPanasonic TX-P42S20B
    Storage #1Samsung 960 Pro 512GB NVMe SSD
    Storage #2Crucial MX300 1050GB SATA SSD
    CPU CoolerCorsair H80i-V2
    CaseFractal Meshify C
    Power SupplyEVGA NEX 750G
    Keyboard Cheapo Logitech Wireless Keyboard
    Mouse Cheapo Logitech Wireless Mouse
    Headset XBox 360 Headset
    Mouse Pad Sofa
    Headset/Speakers Celestion A2/A4c/A1-Compact
    OS Win 10 x64
    Network RouterNasty Virgin Media SuperHub
    Accessory #1 XBox 360 Wired Pad
    Accessory #2 Oculus Rift+Touch
    Accessory #3 Vault-Tec Bobblehead

    Join Date
    Apr 2018

    "BLOCKED BY YOUR ADMINISTRATOR" - Here's the cause...

    If anyone has this issue, update to the latest version. It's as simple as that.

    If you're trying to reinstall an older version don't bother, the application has a revoked security certificate which is why you see the error message in spite of most owners already being admins. There is no fix except to update the application, reinstalling Windows and flashing BIOSes will have no effect.

    I didn't even know about this issue until a few days ago when my machine started locking up immediately after login. A fresh install of Windows on a spare SSD was the quickest way to check the hardware was all good, which it was, and it was only when I tried reinstalling Aura that I got the dreaded message. Put my old drive back in, forced a safe-boot and uninstalled the old version of Aura, machine working perfectly again. Installed the last version available and everything is fine now.
    Last edited by Mr. Darkly; 11-14-2020 at 05:30 PM. Reason: Typo

Page 5 of 5 FirstFirst ... 3 4 5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts