Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    2

    SupremeFX Popping Up On Device Plug-In

    Hey, is there anyway to get SupremeFX to stop popping up every time I plug in an audio device? (Headphones/Mic.)

    I would really like to use the software, but having it pop up whenever I switch anything around is really aggravating.

    Any help is greatly appreciated!

  2. #2

  3. #3
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Chino View Post
    Go to the options menu and disable the auto pop up.
    I have but it still pops up.

    It's informing me about Amplification Detection each time I unplug and plug it in.

  4. #4
    New ROGer Array Ginz001 PC Specs
    Ginz001 PC Specs
    MotherboardRog Zenith Extreme
    ProcessorAMD Threadripper 2950x
    Memory (part number)G.SKILL Flare X Series 128GB
    Graphics Card #1GTX 1080 Ti
    Graphics Card #2GTX 1080 Ti
    Graphics Card #3GTX 1080 Ti
    Graphics Card #4GTX 1080 Ti
    MonitorLG UW 34
    Storage #12 TB M.2
    Storage #22 TB M.2
    CPU CoolerThermaltake Water 3 Ultimate 360mm
    CaseThermaltake View 71
    Power SupplyCorsair AXi Series, AX1600i, 1600 Watt
    OS Windows 10 Pro

    Join Date
    Sep 2018
    Reputation
    10
    Posts
    4

    Me too

    I have the same problem. I'ts very annoying. I'm actually considering uninstalling it just because of that. Do we really need it ? Is it improving our sound at all?

  5. #5
    ROG Enthusiast Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    58

    My solution was the hard drive standby
    I was able to solve my problem by setting the hard drive standby to 180 minutes.
    By accessing the second hard disk, the system keeps waking up and after waking up, the software was popping up again and again.
    Best regards TOM

  6. #6
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    1

    Same for me - anything else to try?

    I used to get 2 pop ups - 1 alerting me plugged something in, and the other one about the latency. I disabled the "alert me" option so I don't get the one about plugging in. But I still get the latency pop up regardless.

    Anyone ever find a workaround or fix for this?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •