Results 1 to 2 of 2
  1. #1
    New ROGer Array hudzkin's Avatar
    Join Date
    Apr 2019

    Vpn fusion ~ gt-ax11000

    My VPN (NORD) works on this router. I run into issues when I create tunnels to route my TV`s around the VPN. I run diagnostics via the apps and it shows im connected but there is no speed and it will not connect to any servers on netflix or HBO.. I can get on the internet via my TV using its built in browser which is strange. It shows my not hidden IP as well so it doesnt appear its going through my VPN.. Only way i can connect to stream movies is to deactivate the VPN.. tunnels are useless or im doing something wrong. Ive reset everything, rebooted, u name it.. running out of options. I sent my logs and config to ASUS, awaiting a response. also Running the newest firmware btw..

  2. #2
    ROG Member Array
    Join Date
    Jun 2015

    Following... I've had similar issues with VPN Fusion and tunnels... tried with ExpressVPN and it basically shut down the internet connection all together. I suspect it has something to do with the ovpn files and the OpenVPN version that the router is running. I am able to use the OpenVPN app to connect to my network in my home location which runs an RT-AC5300 with Asus Merlin fw. If I try to make the AX110000 connect it errors out. I was able to find the error logs and determine it had to do with the Cipher protocols... basically the Asus Merlin fw is running the newest version of OpenVPN so it employs some additional cypher protocols that the AX11000 does not like. Have not had enough time to dissect the logs to see what is causing problems with ExrpessVPN and customer support at ExpressVPN was not willing to help. Based on all of this I suspect an update of the fw to include the latest version of OpenVPN will solve the problems... waiting... waiting... WAITING for new firmware.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts