Results 1 to 2 of 2

Threaded View

  1. #1
    New ROGer Array hudzkin's Avatar
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    1

    Vpn fusion ~ gt-ax11000

    My VPN (NORD) works on this router. I run into issues when I create tunnels to route my TV`s around the VPN. I run diagnostics via the apps and it shows im connected but there is no speed and it will not connect to any servers on netflix or HBO.. I can get on the internet via my TV using its built in browser which is strange. It shows my not hidden IP as well so it doesnt appear its going through my VPN.. Only way i can connect to stream movies is to deactivate the VPN.. tunnels are useless or im doing something wrong. Ive reset everything, rebooted, u name it.. running out of options. I sent my logs and config to ASUS, awaiting a response. also Running the newest firmware btw..

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •