Results 1 to 1 of 1
  1. #1
    ROG Junior Member Array Jim Hurley PC Specs
    Jim Hurley PC Specs
    MotherboardASUS Maximus XI Hero (Wi-Fi)
    ProcessorCore i9-9900K 5.1GHz
    Memory (part number)F4-4000C18-8GTZKW (32GB)
    Graphics Card #1ASUS ROG STRIX GeForce GTX 1080 TI 11GB
    Sound CardROG SupremeFX 8-Channel High Definition Audio CODEC S1220
    MonitorASUS ROG Swift PG348Q
    Storage #1Intel Optane 905P 960 GB
    Storage #2Samsung 970 EVO 2 TB
    CPU CoolerCooler Master MasterLiquid ML360R radiator + several auxiliary fans
    CaseCooler Master Cosmos C700M
    Power SupplyCorsair AX1600i
    Keyboard Corsair K70
    Mouse Razer Lancehead TE
    Headset Stax Lambda Pro
    Mouse Pad 3M Precise
    Headset/Speakers Creative Technology Sound BlasterX Kratos S5
    OS Windows 10 Pro
    Network RouterBGW210-700
    Accessory #1 2x Seagate Barracuda Pro 8TB hard drives

    Join Date
    Jan 2018
    Reputation
    10
    Posts
    3

    How to re-enable Video displayport in a boot test environment

    If I run MEMTEST Pro from a flash boot drive to test all of memory, I turned off the monitor since it will run for many hours.
    However, that disables displayport.
    When I turn the monitor back on, the display is still off because the test is not set up to re-enable the port.

    I could, of course, not turn off the display, which I will in the future, but I'm wondering if there is some setting that will prevent the port from turning itself off?

    Is it some power setting somewhere?

    The parts are:
    ASUS ROG STRIX GeForce GTX 1080 TI 11GB
    ASUS ROG Swift PG348Q 3440x1440 monitor
    Jim Hurley

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •