Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    4

    Post Zenith Extreme - Livedash, Asus aura conflicts - Possible solution *ASUS USE IT

    INTRODUCTION
    since having this board a few months ago i started realizing the amount of issues i'd be dealing with. this is my first pc and trouble shooting it has been a pain in the ass but i have everything pretty much sorted and my next interest is overclocking my 1920x. however over the past few months ive had a few issues with setting up my motherboard, quite i few ive seen others deal with as well. the only help i got from asus was "trying another version" most of the time it just made the matter worse or dug me deeper in the hole im in. I've lost time and data from having to wipe windows over and over again just because of issues with asus programs alone. everyone had me thinking cam was gonna be the one giving me problems but its the other way around sadly.

    SPECS
    zenith extreme x399 mobo
    threadripper 1920x
    asus strix 1080ti oc
    32gb trident z rgb 3200 cl14 ram
    500gb 960 evo m.2 samsung ssd
    2x 500gb 860 samsung ssd
    2x 3tb seagate hdd

    REPORTED ISSUES
    after using the included usb with the drivers and tools i got a ton of issues on a fresh install of windows, turns out the usb driver i had included was garbage and corrupted. i could only install drivers but not the programs, if i scrolled on the list the whole tool would just crash, and since i couldnt uncheck some items it installed that i figured would be safe the included antivirus that basically caused my system to hang and crash as soon as it got into windows, i couldnt uninstall it since it just locked up windows and cause explorer to crash, after this i just went to reinstalling windows, bs but it was the only explanation and solution.

    i also had issues with the livedash keeping a selected gif locked on the oled display preventing me from using the program again to change it or display anything other then that gif, i literally had to delete the file itself to show cpu temp and even then thats all it showed, the program still wouldnt work if i chose other stats to display. research led me to thinking both livedash and asus aura do not work together which is stupid since this mobo has both features built in and would be pointless to have the tools not work together. this also led to a fresh install of windows to fix this since these tools run deep and revo couldnt remove everything to fix this bug.

    i also had an issue with an rgb header causing flickers while set as breathing in aura (minor but its the header as i tried other strips with the same result) asus said its the strips even though i already trouble shooted this stuff.

    SOLUTIONS

    1. i installed all the drivers i needed for the asus components - i used the usb for these since those are the only things to install without corrupting my pc

    2. i installed EZUpdate_2.03.17_20180620 because it installs AIsuiteIII without DIP5 which i heard caused problems but livedash needs aisuite3 and i use the bios to control my fans anyway

    3. i installed SW_LiveDash_W10_64_VER10108_20180118R and set a gif in all 3 slots and they all worked just fine because i made them myself - also this should be the version to be kept because it lets you select 3 gifs and is the ONLY version to have that feature which is badass

    4. i installed Lighting_Control_1.05.28 because the next version of asus aura would not install and the latest version was taken down because it "found no components" also for the record the latest 3 versions have had a spelling errors in the drop list of components where "ram location" is title like "ram loaction" or something like that, its a 500$ motherboard, use spell check

    5. at this point BOTH asus LIVEDASH & asus AURA both work together perfectly fine according to my tests, i just tried setting as default and the gifs, also to know if the program still works properly on load, it should go to the page last set so if i set a gif it should load there, if i set stats it should load there, simple.

    6. installed the rest of the asus tools in the following order

    7. installed RAMCACHE_II_Win10_V10506_20170822

    8. installed ROG_CPU-Z_Win10_V180_20170822

    9. installed ROGGameFirst_IV_V1.6.6.0_20170905

    10. installed SW_Mem_TweakIt_W10_64_VER20244_20190401R

    11. installed GPUTweakII_Version1971

    CONCLUSION
    after installing all these programs in this order i got the latest versions of both livedash and asus aura working together, now this may vary to other people but hey its worked for me on a fresh install multiple times, after installing all my other programs as well and things still work smooth, FINALLY! it seriously amazes me how little effort was put into these programs to function properly. if theyre advertised they should work simple as that. i seriously hope this helps others because i found no help on these issues really online. also ASUS TECH TEAM use this info please. this was annoying and i really hope others dont have to deal with this.

    FILES
    ASUS TOOLS
    LIVEDASH GIFS

  2. #2
    ROG Junior Member Array
    Join Date
    May 2015
    Reputation
    10
    Posts
    1

    Quote Originally Posted by highrup View Post
    INTRODUCTION
    since having this board a few months ago i started realizing the amount of issues i'd be dealing with. this is my first pc and trouble shooting it has been a pain in the ass but i have everything pretty much sorted and my next interest is overclocking my 1920x. however over the past few months ive had a few issues with setting up my motherboard, quite i few ive seen others deal with as well. the only help i got from asus was "trying another version" most of the time it just made the matter worse or dug me deeper in the hole im in. I've lost time and data from having to wipe windows over and over again just because of issues with asus programs alone. everyone had me thinking cam was gonna be the one giving me problems but its the other way around sadly.

    SPECS
    zenith extreme x399 mobo
    threadripper 1920x
    asus strix 1080ti oc
    32gb trident z rgb 3200 cl14 ram
    500gb 960 evo m.2 samsung ssd
    2x 500gb 860 samsung ssd
    2x 3tb seagate hdd

    REPORTED ISSUES
    after using the included usb with the drivers and tools i got a ton of issues on a fresh install of windows, turns out the usb driver i had included was garbage and corrupted. i could only install drivers but not the programs, if i scrolled on the list the whole tool would just crash, and since i couldnt uncheck some items it installed that i figured would be safe the included antivirus that basically caused my system to hang and crash as soon as it got into windows, i couldnt uninstall it since it just locked up windows and cause explorer to crash, after this i just went to reinstalling windows, bs but it was the only explanation and solution.

    i also had issues with the livedash keeping a selected gif locked on the oled display preventing me from using the program again to change it or display anything other then that gif, i literally had to delete the file itself to show cpu temp and even then thats all it showed, the program still wouldnt work if i chose other stats to display. research led me to thinking both livedash and asus aura do not work together which is stupid since this mobo has both features built in and would be pointless to have the tools not work together. this also led to a fresh install of windows to fix this since these tools run deep and revo couldnt remove everything to fix this bug.

    i also had an issue with an rgb header causing flickers while set as breathing in aura (minor but its the header as i tried other strips with the same result) asus said its the strips even though i already trouble shooted this stuff.

    SOLUTIONS

    1. i installed all the drivers i needed for the asus components - i used the usb for these since those are the only things to install without corrupting my pc

    2. i installed EZUpdate_2.03.17_20180620 because it installs AIsuiteIII without DIP5 which i heard caused problems but livedash needs aisuite3 and i use the bios to control my fans anyway

    3. i installed SW_LiveDash_W10_64_VER10108_20180118R and set a gif in all 3 slots and they all worked just fine because i made them myself - also this should be the version to be kept because it lets you select 3 gifs and is the ONLY version to have that feature which is badass

    4. i installed Lighting_Control_1.05.28 because the next version of asus aura would not install and the latest version was taken down because it "found no components" also for the record the latest 3 versions have had a spelling errors in the drop list of components where "ram location" is title like "ram loaction" or something like that, its a 500$ motherboard, use spell check

    5. at this point BOTH asus LIVEDASH & asus AURA both work together perfectly fine according to my tests, i just tried setting as default and the gifs, also to know if the program still works properly on load, it should go to the page last set so if i set a gif it should load there, if i set stats it should load there, simple.

    6. installed the rest of the asus tools in the following order

    7. installed RAMCACHE_II_Win10_V10506_20170822

    8. installed ROG_CPU-Z_Win10_V180_20170822

    9. installed ROGGameFirst_IV_V1.6.6.0_20170905

    10. installed SW_Mem_TweakIt_W10_64_VER20244_20190401R

    11. installed GPUTweakII_Version1971

    CONCLUSION
    after installing all these programs in this order i got the latest versions of both livedash and asus aura working together, now this may vary to other people but hey its worked for me on a fresh install multiple times, after installing all my other programs as well and things still work smooth, FINALLY! it seriously amazes me how little effort was put into these programs to function properly. if theyre advertised they should work simple as that. i seriously hope this helps others because i found no help on these issues really online. also ASUS TECH TEAM use this info please. this **** was annoying and i really hope others dont have to deal with this.

    FILES
    ASUS TOOLS
    LIVEDASH GIFS

    Many thanks for this highrup, I can confirm this does indeed work, amazing work! shame asus couldn't fix this issue, one issue is the minute i try to update LiveDash or Aura to the latest versions this then breaks the whole process, I also have Ryujin 360 installed and i need livedash for this too the one supplied has no option to control the AIO Display only the Mobos OLED,

    Any ideas ? can you tell me which versions of aura & livedash your running? The package you have done works perfectly without changing Aura Or LiveDash

  3. #3
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    4

    Quote Originally Posted by mem1991 View Post
    Many thanks for this highrup, I can confirm this does indeed work, amazing work! shame asus couldn't fix this issue, one issue is the minute i try to update LiveDash or Aura to the latest versions this then breaks the whole process, I also have Ryujin 360 installed and i need livedash for this too the one supplied has no option to control the AIO Display only the Mobos OLED,

    Any ideas ? can you tell me which versions of aura & livedash your running? The package you have done works perfectly without changing Aura Or LiveDash
    ive only stayed using these two versions since they were all i had i did try 3 later versions for each but they all broke compatibility with eachother, i know people had issues with the ryujin aio and live dash but since im using a wraith ripper i havent had that issue to test versions on, my best guess is asus just dropped the ball with livedash and until a suitable version gets released that will happen to work with one of the latest aura versions, someone else will have to do the trial and error on that one. when i made this guide asus took down the latest versions of both aura and live dash and i have seen they now dropped some new versions. im not ballsy enough to start from scratch again for a little while to test them lol since everything is still fine for me. for your issue if you dont mind a few fresh installs to test maybe use my guide but instead of the livedash and aura versions i used try the latest ones they released but install livedash and configure it first reboot and then install aura reboot then check live dash again and see if you can change the display with aura installed and if you can then you "should" be able to configure aura after if the latest versions dont have even more issues that is. but ONLY do this if you have nothing to loose with a few fresh installs of windows in case it messes up since im just making a guess based on my troubleshoot method. good luck and let me know what you manage. glad to know this guide helped at least one other person.

  4. #4
    ROG Enthusiast Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    51

    i can't belive that still asus rog software is recognized as cheating software by some games .. this whole "Republic of Gamers" phrase is a scam..

  5. #5
    ROG Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    14

    Quote Originally Posted by highrup View Post
    INTRODUCTION
    since having this board a few months ago i started realizing the amount of issues i'd be dealing with. this is my first pc and trouble shooting it has been a pain in the ass but i have everything pretty much sorted and my next interest is overclocking my 1920x. however over the past few months ive had a few issues with setting up my motherboard, quite i few ive seen others deal with as well. the only help i got from asus was "trying another version" most of the time it just made the matter worse or dug me deeper in the hole im in. I've lost time and data from having to wipe windows over and over again just because of issues with asus programs alone. everyone had me thinking cam was gonna be the one giving me problems but its the other way around sadly.

    SPECS
    zenith extreme x399 mobo
    threadripper 1920x
    asus strix 1080ti oc
    32gb trident z rgb 3200 cl14 ram
    500gb 960 evo m.2 samsung ssd
    2x 500gb 860 samsung ssd
    2x 3tb seagate hdd

    REPORTED ISSUES
    after using the included usb with the drivers and tools i got a ton of issues on a fresh install of windows, turns out the usb driver i had included was garbage and corrupted. i could only install drivers but not the programs, if i scrolled on the list the whole tool would just crash, and since i couldnt uncheck some items it installed that i figured would be safe the included antivirus that basically caused my system to hang and crash as soon as it got into windows, i couldnt uninstall it since it just locked up windows and cause explorer to crash, after this i just went to reinstalling windows, bs but it was the only explanation and solution.

    i also had issues with the livedash keeping a selected gif locked on the oled display preventing me from using the program again to change it or display anything other then that gif, i literally had to delete the file itself to show cpu temp and even then thats all it showed, the program still wouldnt work if i chose other stats to display. research led me to thinking both livedash and asus aura do not work together which is stupid since this mobo has both features built in and would be pointless to have the tools not work together. this also led to a fresh install of windows to fix this since these tools run deep and revo couldnt remove everything to fix this bug.

    i also had an issue with an rgb header causing flickers while set as breathing in aura (minor but its the header as i tried other strips with the same result) asus said its the strips even though i already trouble shooted this stuff.

    SOLUTIONS

    1. i installed all the drivers i needed for the asus components - i used the usb for these since those are the only things to install without corrupting my pc

    2. i installed EZUpdate_2.03.17_20180620 because it installs AIsuiteIII without DIP5 which i heard caused problems but livedash needs aisuite3 and i use the bios to control my fans anyway

    3. i installed SW_LiveDash_W10_64_VER10108_20180118R and set a gif in all 3 slots and they all worked just fine because i made them myself - also this should be the version to be kept because it lets you select 3 gifs and is the ONLY version to have that feature which is badass

    4. i installed Lighting_Control_1.05.28 because the next version of asus aura would not install and the latest version was taken down because it "found no components" also for the record the latest 3 versions have had a spelling errors in the drop list of components where "ram location" is title like "ram loaction" or something like that, its a 500$ motherboard, use spell check

    5. at this point BOTH asus LIVEDASH & asus AURA both work together perfectly fine according to my tests, i just tried setting as default and the gifs, also to know if the program still works properly on load, it should go to the page last set so if i set a gif it should load there, if i set stats it should load there, simple.

    6. installed the rest of the asus tools in the following order

    7. installed RAMCACHE_II_Win10_V10506_20170822

    8. installed ROG_CPU-Z_Win10_V180_20170822

    9. installed ROGGameFirst_IV_V1.6.6.0_20170905

    10. installed SW_Mem_TweakIt_W10_64_VER20244_20190401R

    11. installed GPUTweakII_Version1971

    CONCLUSION
    after installing all these programs in this order i got the latest versions of both livedash and asus aura working together, now this may vary to other people but hey its worked for me on a fresh install multiple times, after installing all my other programs as well and things still work smooth, FINALLY! it seriously amazes me how little effort was put into these programs to function properly. if theyre advertised they should work simple as that. i seriously hope this helps others because i found no help on these issues really online. also ASUS TECH TEAM use this info please. this was annoying and i really hope others dont have to deal with this.

    FILES
    ASUS TOOLS
    LIVEDASH GIFS
    I'll try this as I've been having the same problems.

  6. #6
    ROG Junior Member Array branden_lucero PC Specs
    branden_lucero PC Specs
    MotherboardAsus ROG Zenith Extreme
    ProcessorAMD Ryzen Threadripper 1950X
    Memory (part number)G. Skill Trident Z RGB 128GB @ 3333
    Graphics Card #1Asus ROG Strix 1080 Ti OC
    Storage #1Samsung 960 Evo 500GB
    Storage #2OCZ Vertex 4 256GB
    CPU CoolerThermaltake Floe Riing 240
    CaseThermaltake Level 10 GT 'Snow Edition'
    Power SupplyThermaltake ToughpowerXT Platinum 1275 'Snow Edition'
    Keyboard E-Elements Mechanical RGB
    Mouse E-Blue Mazer Type-R (White)
    Headset Corsair VOID Carbon
    OS Windows 10 Professional x64
    branden_lucero's Avatar
    Join Date
    Feb 2016
    Reputation
    10
    Posts
    4

    old post, but can anyone can answer me one thing, what starts the LiveDash Oled screen to ACTUALLY come on? Should it automatically start as soon as the Zenith Extrem starts regardless if the software is installed or not?

    Because IF it's supposed to start up regardless of the software, then i'm going to have to RMA the board. I've sat on this for almost two years and did nothing about it outside of everything that i've tried to do to get the stupid screen to come on.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •