Results 1 to 1 of 1
  1. #1
    ROG Member Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    8

    Question Zephyrus S suddenly idling at 70c and load 90c after new SSD

    I've owned a Zephyrus S (GX531gs) for about a year and decided to upgrade the 500gb SSD to a 1tb SSD. After install my CPU is running considerably hotter and runs too hot to game for more than an hour.

    This laptop was particularly challenging to disassemble but I managed it and after full install including drivers everything was working just fine. I noticed I was idling just under 70c however and under load I was over 90c almost immediately. Before this new hard drive was installed both my CPU & GPU would idle stable around 50c and under load never passed 70c. I believe this is a driver issue and have seen two other posts saying their temps jumped about 20c on average after a HDD swap.

    Here's what I've done to troubleshoot:

    • I've reinstalled all the latest drivers. The Chipset driver helped a little but I'm still at a 65c idle avg and 85c load avg, far higher than my averages before this HDD was installed.
    • I tested fans with dust cover off, both are working fine
    • I set fan speed manually higher and while this did help, it still runs too hot to game
    • I've made sure that GPU is chosen as render device in Nvidia settings


    Can anyone offer a solution?
    Thanks in advance!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •