Results 1 to 4 of 4
  1. #1
    ROG Member Array
    Join Date
    Nov 2018

    Did I fry something in my processor?


    So I was surfing around in my M11H BIOS. Found the 'PLL Bandwidth' setting and it's recommendation was to set if Level 6-8 for high clocks. As my 8600k runs at 5.4GHz, I set it to Level 6. System booted, all good. For testing purposes, I also set it to Level 8 and then first POST froze and system powered down. When I tried to turn it back on then fans would spin for a second and system would power down again.

    So, Clear CMOS pressed and all is well once again. I went to BIOS to load up my usual, stabile OC profile. As I got into Windows, I immediately noticed that CPU Package is running hotter then Core Max. While my Core Max is 30, CPU Package is 41. Did something got knocked out of calibration insider the CPU or what's going on there? To make things even more confusing, CPU Package will line up with Core Max when Core Max will reach around 55 centigrade, and it does it gradually. It's like the cooler the cores run, the more CPU Package lies.

    What could cause this and is there any way to untangle this mess? I have tried default settings, BIOS Flashback, Intel Processor Diagnostic Utility. Everything is still the same. Also checked for application of paste. Nice thin, evenly coating layer.

    Take a look what happens to temps when chip comes off the load.

  2. #2
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013

    Cant speak for everyone but my package temp is always higher, especially under load.
    Have you delidded your chip and removed the toothpaste and replaced it with a liquid metal TIM?

    Dont think you fried it, generally if you cook one, its cooked and but good! Last one that made me cry spit sparks and smoke with a nice loud hiss!
    It is possible you heated it enough to agitate the toothpaste TIM if you are still stock.

    Personally I wouldn't be concerned. 5-10 above the others is normal. I it gets out of hand as in throttling then its time to worry.

  3. #3
    ROG Member Array
    Join Date
    Nov 2018

    @JustinThyme thanks a lot for reply.

    I have not delidded the chip, although I should. It's a damn good specimen for hitting 5.4 @ 1.345 vid and deserves a delid.

    Looking around the web, it seems that lots of people get CPU Package higher than Core Max. But In my case, you can see how there is a slew in there and it only starts to lie at around 55 centigrade. Also, it was on par with Core Max before I messed with PLL Bandwidth. I don't even think you can fry a chip with this setting, as it only modifies CPU PLLs OC if I'm not mistaken.

    Kind regards,

  4. #4
    ROG Junior Member Array
    Join Date
    Jan 2019

    Hello, I played with the same PLL Bandwidth settings, and unfortunately it happened to me the same ... When I read your post it finally happens to me. I have done CMOS reset, bios flash, lapping cpu i aio, reinstal windows and still the same problem ... The computer is stable, as powerful as before. The only problem is the temperature on the third core. I attach a screenshot and apologize for my language.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts