Results 1 to 2 of 2

Hybrid View

  1. #1
    ROG Member Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    10

    Fan smoothing stopped working?

    I'm having fan oscillation problems... Under a fairly constant reasonably low load (for my TR 1950x, 64GB, SSD only machine)...

    My CPU fans are oscillating every 30 seconds or so... Which of course leads to CPU temps oscillating... Process continues.

    Previously fan smoothing in BIOS prevented this. It no longer works. I did update bios to 1601 a couple months ago... PITA as it wiped settings I had to re-establish (I guess it's been so long since I touched a BIOS I didn't think that would happen)

    There's a new BIOS out there.. 1701, but no indications this was fixed in 1701.

    Anyone else see this and have any advice?

  2. #2
    ROG Guru: Yellow Belt Array Cory29 PC Specs
    Cory29 PC Specs
    MotherboardROG Zenith extreme x399
    Processor1950x
    Memory (part number)G Skill F4-3200C16-8GTZ - 64gb
    Graphics Card #1GIGABYTE GeForce GTX 980 Ti WF
    Monitorcintiq 22hd touch
    Storage #1Sam SSD 850 EVO 1TB
    CPU Coolerxspc block - D5 - 3x120 slim rad
    CaseView 71 (doesn't fit board)
    Power SupplyEVGA supernova 1000G3
    Keyboard K95

    Join Date
    Aug 2017
    Reputation
    10
    Posts
    131

    I noticed this too I had to install the AiSuit to control it - ive had mixed luck with other software

    Whenever I install a new uefi there seems to be strange ghosting cache issues for about a month ... I think most of the problems like this is a bug with the uefi chip that is being ignored

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •