Results 1 to 10 of 11

Hybrid View

  1. #1
    ROG Member Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    6

    Unhappy My Zephyrus GX531s has a problem with the graphics card

    HI, i own a Zephyrus GX531s with a i7 8th gen and a GTX 1070 max-q and i get intense frame drops. I used msi afterburner to monitor my gpu during the frame drops and found out that i get around 1000mhz drops which makes me lose around 100-120 frames.

    I dont know why this happens and i dont have an idea of how to fix it.

    Does anyone know why this happens and how to fix it?

  2. #2
    ROG Member Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    22

    Quote Originally Posted by kyildirim24 View Post
    HI, i own a Zephyrus GX531s with a i7 8th gen and a GTX 1070 max-q and i get intense frame drops. I used msi afterburner to monitor my gpu during the frame drops and found out that i get around 1000mhz drops which makes me lose around 100-120 frames.

    I dont know why this happens and i dont have an idea of how to fix it.

    Does anyone know why this happens and how to fix it?
    Hi, What the CPU AND GPU temps at, and what performance profile are you running on in Armory crate?

  3. #3
    ROG Member Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    6

    my cpu temp is always different during the drops, sometimes in the 80s or 90s. My gpu temp is around 80 degrees and it sometimes goes above 85 degrees. And, i've tryed different profiles and it doesnt change anything. i even tried underclocked and overclocked my gpu and they did not change the situation.

  4. #4
    ROG Member Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    22

    Quote Originally Posted by kyildirim24 View Post
    my cpu temp is always different during the drops, sometimes in the 80s or 90s. My gpu temp is around 80 degrees and it sometimes goes above 85 degrees. And, i've tryed different profiles and it doesnt change anything. i even tried underclocked and overclocked my gpu and they did not change the situation.
    Does your battery drain while the charger is plugged in and you're gaming?
    It might be software or Hardware.
    Your temps are fine, my GX531 CPU gets up to 99 degrees Celsius and the GPU goes over 80.

    Your best bet to see if its a software issue is to reset your laptop to factory settings.
    If that doesn't help, try see if there is a new bios version available for your laptop. I think the new bios is on A302, not sure.

    If that still doesn't work then try hooking up to a external display and trying it while running on a external display, even a TV, as the HDMI port on the laptop uses a direct connection to the Nvdia GPU.

    If all that still doesn't work, try contact ASUS technical support, but most likely they will ask you to send it in for repairs.

  5. #5
    ROG Member Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    6

    Quote Originally Posted by TEIX View Post
    Does your battery drain while the charger is plugged in and you're gaming?
    It might be software or Hardware.
    Your temps are fine, my GX531 CPU gets up to 99 degrees Celsius and the GPU goes over 80.

    Your best bet to see if its a software issue is to reset your laptop to factory settings.
    If that doesn't help, try see if there is a new bios version available for your laptop. I think the new bios is on A302, not sure.

    If that still doesn't work then try hooking up to a external display and trying it while running on a external display, even a TV, as the HDMI port on the laptop uses a direct connection to the Nvdia GPU.

    If all that still doesn't work, try contact ASUS technical support, but most likely they will ask you to send it in for repairs.
    Ok i will try these thank you.

  6. #6
    ROG Member Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    6

    Quote Originally Posted by kyildirim24 View Post
    Ok i will try these thank you.
    Oh and thee battery did drain once while the frame drops was happening but it only happened once.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •