Results 1 to 4 of 4
  1. #1
    New ROGer Array Undeadblade PC Specs
    Undeadblade PC Specs
    MotherboardAsus ROG Crosshair Hero VII Wi-fi
    ProcessorAMD Ryzen 2700x @ 4,3 GHZ 1.388V
    Memory (part number)G.Skill Trident Z DDR4 16 GB 3600MHz CL15 (F4-3600C15D-16GTZ) (@ 3567 Mhz 14-15-14-28-42 1.44V)
    Graphics Card #1MSI Geforce RTX 2080 Ti Duke OC
    MonitorBenQ XL2420G
    Storage #1Samsung SSD 970 EVO 1 TB
    Storage #2Western Digital Black, 3.5'', 1TB, SATA/600, 7200RPM, 64MB cache
    CPU CoolerAlphacool Eisbaer LT360 CPU with 3x EK Water Blocks EK-Furious Vardar EVO 120 BB PWM 3000 RPM
    CaseLian LI PC-O11 Air with 9x Noctua NF-P12 redux-1700 PWM
    Power SupplyCorsair HX1000
    Keyboard Logitech G413 Carbon
    Mouse Roccat Kiro

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    1

    Question CH7 Hero WI-FI M2 Disk running at x2 after upadte 2203

    Hey,

    My problem started after flash BIOS to 2203 version. I can't set my M2 Disk Samsung SSD 970 EVO to work at x4 speed. Samsung Magician and AIDA64 shows it run at x2. Of course, i tested performance for this disk and i have exactly half performance (1757 MB/s on reads and writes) when earlier i have 3500 MB/s on read and 2500 MB/s on write. I tested every configuration on BIOS and i can't set it to x4. I didn't change slot to M2_2, all the time disk set in M2_1. Any have problem like me? Maybe with new AGESA modification they changes a PCI Lane setting?

  2. #2
    ROG Guru: Yellow Belt Array Baio73 PC Specs
    Baio73 PC Specs
    MotherboardAsus ROG Crosshair VIII Formula BIOS 3402
    ProcessorAMD Ryzen 3900XT
    Memory (part number)2x8 Corsair 4000C19D
    Graphics Card #1Sapphire RX 5700XT
    MonitorLG 34GK950F
    Storage #1Samsung 980PRO 512Gb NVMe
    Storage #2WD Black SN850 2Tb NVMe
    CPU CoolerCorsair H150i Elite Capellix
    CaseLian Li 011D XL
    Power SupplyCorsair AX860i
    Keyboard Logitech G513
    Mouse Logitech G903 + Powerplay
    Headset G933 Artemis Spectrum
    Mouse Pad Corsair MM 700 RGB
    Headset/Speakers Logitech G560
    OS Windows 10 64bit
    Network RouterLynksys EA6500
    Accessory #1 Corsair Commander Pro
    Accessory #2 10xCorsair QL120 RGB fan

    Join Date
    Jul 2014
    Reputation
    11
    Posts
    155

    Quote Originally Posted by Undeadblade View Post
    Hey,

    My problem started after flash BIOS to 2203 version. I can't set my M2 Disk Samsung SSD 970 EVO to work at x4 speed. Samsung Magician and AIDA64 shows it run at x2. Of course, i tested performance for this disk and i have exactly half performance (1757 MB/s on reads and writes) when earlier i have 3500 MB/s on read and 2500 MB/s on write. I tested every configuration on BIOS and i can't set it to x4. I didn't change slot to M2_2, all the time disk set in M2_1. Any have problem like me? Maybe with new AGESA modification they changes a PCI Lane setting?
    Hi, just gave a try at BIOS 2203... my Samsung960 PRO is working properly @x4, according to CrystalDiskInfo.
    On the other hand I cannot set RAM @3400/3600 anymore. Tried to flash back to 2103 and stiill they don't work.

    Did you make any other change to your PC? F.E. a SLI/Crossfire or another PCIex card?

    Baio
    CASE Lian Li 011D XL CPU AMD Ryzen 3900XT COOLER Corsair H150i Elite Capellix MOBO Asus ROG Crosshair VIII Formula RAM 2x8 Corsair 4000C19D PSU Corsair AX860i VGA Sapphire RX 5700 XT DISPLAY LG 34GK950GF AUDIO Logitech G560 SDD Samsung 970PRO NVVe 512Gb - WD Black SN850 2Tb NVMe NPUT Logitech G903 + Powerplay + Corsair MM700 RGB - G513

  3. #3
    ROG Guru: Yellow Belt Array SaLSouL PC Specs
    SaLSouL PC Specs
    MotherboardCrosshair VI Extreme
    ProcessorRyzen 7 2700x
    Memory (part number)trident RGB CL16 3200mhz 32GB
    Graphics Card #1MSI Gaming 6GB GTX 980Ti
    Graphics Card #2MSI Gaming 6GB GTX 980Ti
    Sound CardAstro A50 Wireless
    MonitorPhillips BDM4037U 40" 4k UHD Monitor
    Storage #1samsung 850 pro raid 0
    Storage #2WD Black 1tb Raid 0
    CPU CoolerCorsair H115i
    CaseCoolermaster Cosmos 2
    Power SupplyCorsair ax 1200i
    Keyboard Corsair K95 Platinum
    Mouse Corsair Scimitar RGB Pro
    Headset Astro A50 Gaming Wireless
    Mouse Pad corsair massive
    OS Win 10 x64 pro
    Network RouterAsus AC-3200
    SaLSouL's Avatar
    Join Date
    Mar 2012
    Reputation
    13
    Posts
    237

    Quote Originally Posted by Undeadblade View Post
    Hey,

    My problem started after flash BIOS to 2203 version. I can't set my M2 Disk Samsung SSD 970 EVO to work at x4 speed. Samsung Magician and AIDA64 shows it run at x2. Of course, i tested performance for this disk and i have exactly half performance (1757 MB/s on reads and writes) when earlier i have 3500 MB/s on read and 2500 MB/s on write. I tested every configuration on BIOS and i can't set it to x4. I didn't change slot to M2_2, all the time disk set in M2_1. Any have problem like me? Maybe with new AGESA modification they changes a PCI Lane setting?

    Check your PCIE power options in your power plan settings in windows.

    I had my PCIE power set to moderate power saving and it clocked my main x16 slot down to x4 maybe worth a shot

  4. #4
    ROG Member Array
    Join Date
    Oct 2018
    Reputation
    14
    Posts
    7

    Quote Originally Posted by Undeadblade View Post
    Hey,

    My problem started after flash BIOS to 2203 version. I can't set my M2 Disk Samsung SSD 970 EVO to work at x4 speed. Samsung Magician and AIDA64 shows it run at x2. Of course, i tested performance for this disk and i have exactly half performance (1757 MB/s on reads and writes) when earlier i have 3500 MB/s on read and 2500 MB/s on write. I tested every configuration on BIOS and i can't set it to x4. I didn't change slot to M2_2, all the time disk set in M2_1. Any have problem like me? Maybe with new AGESA modification they changes a PCI Lane setting?
    M2_1 is a direct connection to the chipset, so nothing should impact an x4 performance...?
    Also see: https://rog.asus.com/forum/showthrea...PCIE-bandwidth

    Did you update the AMD drivers to the latest version as was indicated in the BIOS updates?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •