Results 1 to 4 of 4
  1. #1
    New ROGer Array Undeadblade PC Specs
    Undeadblade PC Specs
    MotherboardAsus ROG Crosshair Hero VII Wi-fi
    ProcessorAMD Ryzen 2700x @ 4,3 GHZ 1.388V
    Memory (part number)G.Skill Trident Z DDR4 16 GB 3600MHz CL15 (F4-3600C15D-16GTZ) (@ 3567 Mhz 14-15-14-28-42 1.44V)
    Graphics Card #1MSI Geforce RTX 2080 Ti Duke OC
    MonitorBenQ XL2420G
    Storage #1Samsung SSD 970 EVO 1 TB
    Storage #2Western Digital Black, 3.5'', 1TB, SATA/600, 7200RPM, 64MB cache
    CPU CoolerAlphacool Eisbaer LT360 CPU with 3x EK Water Blocks EK-Furious Vardar EVO 120 BB PWM 3000 RPM
    CaseLian LI PC-O11 Air with 9x Noctua NF-P12 redux-1700 PWM
    Power SupplyCorsair HX1000
    Keyboard Logitech G413 Carbon
    Mouse Roccat Kiro

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    1

    Question CH7 Hero WI-FI M2 Disk running at x2 after upadte 2203

    Hey,

    My problem started after flash BIOS to 2203 version. I can't set my M2 Disk Samsung SSD 970 EVO to work at x4 speed. Samsung Magician and AIDA64 shows it run at x2. Of course, i tested performance for this disk and i have exactly half performance (1757 MB/s on reads and writes) when earlier i have 3500 MB/s on read and 2500 MB/s on write. I tested every configuration on BIOS and i can't set it to x4. I didn't change slot to M2_2, all the time disk set in M2_1. Any have problem like me? Maybe with new AGESA modification they changes a PCI Lane setting?

  2. #2
    ROG Enthusiast Array Baio73 PC Specs
    Baio73 PC Specs
    MotherboardAsus ROG Crosshair VII Hero Wi-Fi 2703
    ProcessorAMD Ryzen 3700x
    Memory (part number)2x8 G.Skill F4-4000C17D-16GTZR
    Graphics Card #1Sapphire RX 5700 XT
    Sound CardCreative Sound BlasterX AE-5 Pure Edition
    MonitorDell U2515H
    Storage #1Samsung 960PRO nVme 512Gb
    Storage #2Crucial MX500 2Tb
    CPU CoolerCorsair H80i v2
    CaseSilverstone FT02
    Power SupplyCorsair AX860i
    Keyboard Logitech G513
    Mouse Logitech G903 + Powerplay
    Headset G933 Artemis Spectrum
    Mouse Pad Logitech G840 XL
    Headset/Speakers Logitech G560
    OS Windows 1064bit
    Network RouterLynksys EA6500
    Accessory #1 Corsair Commander Pro

    Join Date
    Jul 2014
    Reputation
    10
    Posts
    44

    Quote Originally Posted by Undeadblade View Post
    Hey,

    My problem started after flash BIOS to 2203 version. I can't set my M2 Disk Samsung SSD 970 EVO to work at x4 speed. Samsung Magician and AIDA64 shows it run at x2. Of course, i tested performance for this disk and i have exactly half performance (1757 MB/s on reads and writes) when earlier i have 3500 MB/s on read and 2500 MB/s on write. I tested every configuration on BIOS and i can't set it to x4. I didn't change slot to M2_2, all the time disk set in M2_1. Any have problem like me? Maybe with new AGESA modification they changes a PCI Lane setting?
    Hi, just gave a try at BIOS 2203... my Samsung960 PRO is working properly @x4, according to CrystalDiskInfo.
    On the other hand I cannot set RAM @3400/3600 anymore. Tried to flash back to 2103 and stiill they don't work.

    Did you make any other change to your PC? F.E. a SLI/Crossfire or another PCIex card?

    Baio
    CASE Silverstone FT02 CPU AMD Ryzen 3700X COOLER Corsair H80i v2 MOBO Asus ROG Crosshair VII Hero Wi-Fi RAM 2x8 Corsair CMW16GX4M2C3600C18 PSU Corsair AX860i VGA Sapphire RX 5700 XT DISPLAY Dell U2515H AUDIO Creative Sound BlasterX AE-5 Pure Edition + Logitech G560 SDD Samsung 960PRO nVme 512Gb - Crucial MX500 2Tb INPUT Logitech G903 + Powerplay - G513

  3. #3
    ROG Guru: Yellow Belt Array SaLSouL PC Specs
    SaLSouL PC Specs
    MotherboardCrosshair VI Extreme
    ProcessorRyzen 7 2700x
    Memory (part number)trident RGB CL16 3200mhz 32GB
    Graphics Card #1MSI Gaming 6GB GTX 980Ti
    Graphics Card #2MSI Gaming 6GB GTX 980Ti
    Sound CardAstro A50 Wireless
    MonitorPhillips BDM4037U 40" 4k UHD Monitor
    Storage #1samsung 850 pro raid 0
    Storage #2WD Black 1tb Raid 0
    CPU CoolerCorsair H115i
    CaseCoolermaster Cosmos 2
    Power SupplyCorsair ax 1200i
    Keyboard Corsair K95 Platinum
    Mouse Corsair Scimitar RGB Pro
    Headset Astro A50 Gaming Wireless
    Mouse Pad corsair massive
    OS Win 10 x64 pro
    Network RouterAsus AC-3200
    SaLSouL's Avatar
    Join Date
    Mar 2012
    Reputation
    13
    Posts
    224

    Quote Originally Posted by Undeadblade View Post
    Hey,

    My problem started after flash BIOS to 2203 version. I can't set my M2 Disk Samsung SSD 970 EVO to work at x4 speed. Samsung Magician and AIDA64 shows it run at x2. Of course, i tested performance for this disk and i have exactly half performance (1757 MB/s on reads and writes) when earlier i have 3500 MB/s on read and 2500 MB/s on write. I tested every configuration on BIOS and i can't set it to x4. I didn't change slot to M2_2, all the time disk set in M2_1. Any have problem like me? Maybe with new AGESA modification they changes a PCI Lane setting?

    Check your PCIE power options in your power plan settings in windows.

    I had my PCIE power set to moderate power saving and it clocked my main x16 slot down to x4 maybe worth a shot

  4. #4
    ROG Member Array
    Join Date
    Oct 2018
    Reputation
    14
    Posts
    7

    Quote Originally Posted by Undeadblade View Post
    Hey,

    My problem started after flash BIOS to 2203 version. I can't set my M2 Disk Samsung SSD 970 EVO to work at x4 speed. Samsung Magician and AIDA64 shows it run at x2. Of course, i tested performance for this disk and i have exactly half performance (1757 MB/s on reads and writes) when earlier i have 3500 MB/s on read and 2500 MB/s on write. I tested every configuration on BIOS and i can't set it to x4. I didn't change slot to M2_2, all the time disk set in M2_1. Any have problem like me? Maybe with new AGESA modification they changes a PCI Lane setting?
    M2_1 is a direct connection to the chipset, so nothing should impact an x4 performance...?
    Also see: https://rog.asus.com/forum/showthrea...PCIE-bandwidth

    Did you update the AMD drivers to the latest version as was indicated in the BIOS updates?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •