Results 1 to 4 of 4

Threaded View

  1. #1
    New ROGer Array Undeadblade PC Specs
    Undeadblade PC Specs
    MotherboardAsus ROG Crosshair Hero VII Wi-fi
    ProcessorAMD Ryzen 2700x @ 4,3 GHZ 1.388V
    Memory (part number)G.Skill Trident Z DDR4 16 GB 3600MHz CL15 (F4-3600C15D-16GTZ) (@ 3567 Mhz 14-15-14-28-42 1.44V)
    Graphics Card #1MSI Geforce RTX 2080 Ti Duke OC
    MonitorBenQ XL2420G
    Storage #1Samsung SSD 970 EVO 1 TB
    Storage #2Western Digital Black, 3.5'', 1TB, SATA/600, 7200RPM, 64MB cache
    CPU CoolerAlphacool Eisbaer LT360 CPU with 3x EK Water Blocks EK-Furious Vardar EVO 120 BB PWM 3000 RPM
    CaseLian LI PC-O11 Air with 9x Noctua NF-P12 redux-1700 PWM
    Power SupplyCorsair HX1000
    Keyboard Logitech G413 Carbon
    Mouse Roccat Kiro

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    1

    Question CH7 Hero WI-FI M2 Disk running at x2 after upadte 2203

    Hey,

    My problem started after flash BIOS to 2203 version. I can't set my M2 Disk Samsung SSD 970 EVO to work at x4 speed. Samsung Magician and AIDA64 shows it run at x2. Of course, i tested performance for this disk and i have exactly half performance (1757 MB/s on reads and writes) when earlier i have 3500 MB/s on read and 2500 MB/s on write. I tested every configuration on BIOS and i can't set it to x4. I didn't change slot to M2_2, all the time disk set in M2_1. Any have problem like me? Maybe with new AGESA modification they changes a PCI Lane setting?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •