Results 1 to 4 of 4
  1. #1
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    8

    Armoury Crate is hijacking my power management profile

    Hi,
    I have discovered a problem when I was trying to under volt my CPU to run it cooler.
    The problem:
    I set the windows 10 home power plan to 'Balanced' as wanted to run the CPU cooler, and then at every re-boot I find the power plan changed to
    'high performance'.
    After some digging with msconfig I found that the 'Armoury crate' software is hijacking my preference and sets it to the 'High performance' setting.
    I cannot find anywhere in the Armoury Crate to adjust / set this to the balanced profile.

    Question:
    How can I stop this without having to un-install Armoury Crate? (ver 1.4.1.0)

    GL704GW laptop
    I8750h
    RTX2070
    32Gb Ram

    Cheers
    Skippy66

  2. #2
    ROG Guru: Yellow Belt Array Super Gnome PC Specs
    Super Gnome PC Specs
    MotherboardROG Rampage VI Extreme Omega
    ProcessorIntel® Core™ i9-9980XE CPU @ 3.00GHz
    Memory (part number)Corsair LPX Vengeance DDR4 DRAM 2666MHz 128 GB
    Graphics Card #1Asus 2080 ti Turbo
    Graphics Card #2Asus 2080 ti Turbo
    MonitorJAPANNEXT JN-VT500UHD 4K 50-inch LCD
    Storage #1Crucial MX500 1 TB
    Storage #2Samsung 970 Pro 1 TB
    CPU CoolerROG Ryujin 360
    CaseThermaltake View 71 TG
    Power SupplyCORSAIR AXi Series, AX1600i 1600 watt
    Accessory #1 Noctua 140mm 3000 RPM x 4
    Accessory #2 Gigabyte GC-A 2WAY NVLINK RGB (3-slot)

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    168

    Quote Originally Posted by Skippy66 View Post
    After some digging with msconfig I found that the 'Armoury crate' software is hijacking my preference and sets it to the 'High performance' setting.
    I cannot find anywhere in the Armoury Crate to adjust / set this to the balanced profile.
    Gamefirst V hijacked one of my CPU cores and had it running at 100%--which in turn was causing my CPU to heat up. Cortana did the same. Hence I simply uninstalled Gamefirst V, and disabled Cortana (tricky process but I've never been happier).

    Do post how you solved your problem. I'm surprised Armory Crate is causing problems since it does not cause problems on my system. But I also don't run it often (oh wait, no--I have it start to check for updates when my system starts... doh). Is it starting automatically when you start your computer? You can stop it from starting automatically at startup via Task Manager (Cntl plus Alt and Delete to start it).
    Last edited by Super Gnome; 04-25-2019 at 03:40 AM.

  3. #3
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    8

    Armoury Crate hijacking power plan

    Yes, Armoury crate starts automatically, yes I have the option of disabling it, but I was hoping that there was a simple means within the software itself vs disabling it entirely.
    If not options within Armoury crate I may as well un-install it .

    Cheers
    Skippy66

  4. #4
    ROG Guru: Yellow Belt Array Super Gnome PC Specs
    Super Gnome PC Specs
    MotherboardROG Rampage VI Extreme Omega
    ProcessorIntel® Core™ i9-9980XE CPU @ 3.00GHz
    Memory (part number)Corsair LPX Vengeance DDR4 DRAM 2666MHz 128 GB
    Graphics Card #1Asus 2080 ti Turbo
    Graphics Card #2Asus 2080 ti Turbo
    MonitorJAPANNEXT JN-VT500UHD 4K 50-inch LCD
    Storage #1Crucial MX500 1 TB
    Storage #2Samsung 970 Pro 1 TB
    CPU CoolerROG Ryujin 360
    CaseThermaltake View 71 TG
    Power SupplyCORSAIR AXi Series, AX1600i 1600 watt
    Accessory #1 Noctua 140mm 3000 RPM x 4
    Accessory #2 Gigabyte GC-A 2WAY NVLINK RGB (3-slot)

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    168

    Quote Originally Posted by Skippy66 View Post
    I was hoping that there was a simple means within the software itself vs disabling it entirely.
    If not options within Armoury crate I may as well un-install it .

    Cheers
    Skippy66
    I would disable it and probably uninstall it, myself. Other options are setting it to not start automatically and then manually starting it for a quick check for updates and then turning it off (in Task Manager). Or you could just let it start automatically and check for updates and then you could turn it off using Task Master before your machine starts to heat up (I wouldn't like that option, myself though). You can also go to your support page regularly and check for updates there. I have two ROG motherboards--one that was made in 2011, and I have done that with it--including pinning the page to my browser menu or Favorites bar at the top of the screen. My new ROG motherboard has two sets of software that can check for updates (I believe). Here is a link for your machine, (I think): https://www.asus.com/Laptops/ROG-Str...Desk_Download/. I also have an Intel CPU and use this to check for updates (it's great): https://www.intel.com/content/www/us...assistant.html. I also have GeForce Experience and use it to check for updates all the time. There is also Windows Updates, and I go there all the time. My security software also tells me when there are updates for more than just security. Updates, though, huh? Arg... My iPad mini does everything all in one place... And automatically!


    Good luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •