Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    1

    Exclamation Code F9 "recovery capsule is not found"

    Hi!
    I'm writing to you guys with a strange one.
    My crosshair 7 hero x470 whatever died on me one day without any clear reason. I've send it back on a warranty service. After around a month I received A board back. A board because it wasn't my board and it wasn't new as it wore clear signs of use.
    So, I spent a long evening to change the mobo. All done, time to boot...
    Now! The system only gets up if I leave my memory in defaults. That would be 2400mhz for my sticks. BUT the biis sets my mems to 2133 and if I try to do anything at all about it, it gives me the F9 error code.
    I'm completely stuned by this.
    I swapped the board yesterday from some gigabyte b450 I bought for temporary solution. DIMMS worked well in MY crosshair and the cheap gigabyte board but not here.
    I even took the gigantic cpu cooler off to check on the sticks and slots and everything seems to be just fine.

    Is there a point of checking all slots X sticks configurations? I'd have to install the wraith for this as my cooler does not allow access to the sticks.


    Edit: solved
    Last edited by ciastonn; 04-24-2019 at 08:29 PM. Reason: Solved

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •